Are getting Booted on Xbox Live or is it just me

Discussion in 'Archived Threads 2001-2004' started by RayKk, Nov 17, 2002.

  1. RayKk

    RayKk Stunt Coordinator

    Joined:
    May 4, 2002
    Messages:
    113
    Likes Received:
    0
    Getting booted seemed to be the norm on Saturday night (Nov 16th) to early Sunday morning, its understand Xbox live has only been running retail for a day and a half and there are problems right now, just for the record are you people are also getting booted and please state your geographical location and ISP, lets see what kind of pattern if any we can find.
    It happened many times in MotoGP coming down the home stretch in 1st place after a grueling tough lucky to make it out alive race only to lose connection.
    Tag: Goggles Pizzano
    Toronto, Canada
    ISP Rogers Cable
     
  2. DwightK

    DwightK Second Unit

    Joined:
    Sep 12, 2000
    Messages:
    269
    Likes Received:
    0
    No boots in MotoGP and Mechassault although I was just trying to join a game that Polar was playing and got a message that said there might be connection problems if I joined, tried anyways, and it said game is no longer available. Bad lag between me and the host is most definately the cause. Being way out here in the boonies has it's drawbacks at times.
     
  3. Dave Falasco

    Dave Falasco Screenwriter

    Joined:
    Oct 2, 2000
    Messages:
    1,185
    Likes Received:
    0
    Ray, do you mean you are getting booted off of XBL entirely, or out of the current gaming session? If it's the former, then I'm not sure what's going on. If it's the latter, it's probably either that your or your host's connection had problems, or the host quit the game. Any time the host quits the game, you will get a "Lost connection to game" message.

    More likely, though, it's the host's connection. If you don't have good upload speed and you try to host a game, you risk dropping. I know I have a pretty slow upload speed (128 kbps), so I'm not able to host big races. Four or five bikes seem to be fine, but if I try to host with 16, I never make it through an entire race without dropping.
     
  4. RayKk

    RayKk Stunt Coordinator

    Joined:
    May 4, 2002
    Messages:
    113
    Likes Received:
    0
    Thanks Dave I am going to study all possibility's, I have never hosted a game yet, but I have noticed getting booted many times by certain hosts and when they where not hosting and just in a race, they where having configuration problems and choppy voices so it has defiantly been some hosts having connection problems.
     

Share This Page