Yeah, so...I'm a moron. Replaced Cabling and all is well with my TV...

Discussion in 'Archived Threads 2001-2004' started by Trenton McNeil, Feb 28, 2003.

  1. Trenton McNeil

    Trenton McNeil Second Unit

    Joined:
    Apr 30, 1998
    Messages:
    262
    Likes Received:
    0
    Got another question though:

    When the picture goes from light to dark quickly (scene change/etc.), the picture seems to fall off slowly, rather than instantaneous. Is this a limitation of RPTV, or an indication of brightness cranked too high?

    Mitsubishi WS-55411....

    TIA
     
  2. Jack Briggs

    Jack Briggs Executive Producer

    Joined:
    Jun 3, 1999
    Messages:
    16,738
    Likes Received:
    129
    You mean the picture doesn't become completely dark in an instant? Sounds like a simple case of phosphor lag.

    (How high do you have the brightness and contrast?)
     
  3. Trenton McNeil

    Trenton McNeil Second Unit

    Joined:
    Apr 30, 1998
    Messages:
    262
    Likes Received:
    0
    Contrast is around 30%, Brightness around 60%.
     
  4. Trenton McNeil

    Trenton McNeil Second Unit

    Joined:
    Apr 30, 1998
    Messages:
    262
    Likes Received:
    0
    By 'Slowly' I mean about a half a second....don't get me wrong, I don't mean a 5 second falloff or anything...
     
  5. Patrick Sun

    Patrick Sun Moderator
    Moderator

    Joined:
    Jun 30, 1999
    Messages:
    38,717
    Likes Received:
    463
    Brightness seems too high (have you done the Avia/VE calibration for the TV yet)?
     
  6. Robert_J

    Robert_J Lead Actor

    Joined:
    Aug 22, 2000
    Messages:
    8,288
    Likes Received:
    51
    Location:
    Mississippi
    Real Name:
    Robert
    I have a 55411 and my brightness is around 40%. Calibrated with VE.

    -Robert
     
  7. Trenton McNeil

    Trenton McNeil Second Unit

    Joined:
    Apr 30, 1998
    Messages:
    262
    Likes Received:
    0
    I need to re-do brightness actually. I'm having trouble with brightness and contrast settings...I can't seem to get the set to 'bloom' at all (one of the tests for brightness/contrast on VE), even with those settings cranked.

    I must say, however...the picture is nothing short of amazing. I've spent the weekend watching DVD's and I am 100% satisfied. I can never go back to my 27" set....can't believe I made it so long!
     

Share This Page