WS-55859 Tuner prob??

Discussion in 'Archived Threads 2001-2004' started by Mark A K, Dec 29, 2002.

  1. Mark A K

    Mark A K Auditioning

    Joined:
    Jul 4, 1999
    Messages:
    2
    Likes Received:
    0
    I have had the Mits WS55859 for about three months now and have noticed a problem that I am having with the HD tuner. I live in the Houston area and I am using rabit ears for HD. I used the auto channel program mode to program the channels, then I use the channel up and down to select which channel to watch. The problem is after a period of time I start to get duplicate channels. For instance KTXH is shown on 19.01 here. Well normally if I hit the channel up button it will go to 26.01 fro KRIV. But after a while I will hit the channel up button. The display will still read 19.01 but KRIV will be on. I hit it again and it goes to 26.01 KRIV again and it goes to 27.01 KRIV. This happens all over the place with various channels. I correct by doing another auto-channel program. But again after time I start seeing dups. ANY ideas??

    Mark
     
  2. Mark A K

    Mark A K Auditioning

    Joined:
    Jul 4, 1999
    Messages:
    2
    Likes Received:
    0
    Anyone else have this prob?
     
  3. John Doroshenk

    Joined:
    Jun 19, 2000
    Messages:
    42
    Likes Received:
    0
    Nope, never had this problem. Wish I was more help.
     
  4. Jon Paul

    Jon Paul Auditioning

    Joined:
    Mar 27, 2001
    Messages:
    7
    Likes Received:
    0
    I have that TV and use a UHF antenna for OTA HDTV and have not had that problem. Sorry I can't help further.
     

Share This Page