Wega calibration thanks!

Discussion in 'Displays' started by MikeKane, Aug 5, 2003.

  1. MikeKane

    MikeKane Auditioning

    Joined:
    Aug 1, 2003
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    0
    Finally got up the nerve to go into the service menu on my new KV32FS100 to fix the 16:9 oversqueeze and red push, two things that have been bothering me about this set. Thankfully, many posts in this forum helped me out with this and the service menu turned out to be relatively easy to navigate and the improvement is very noticeable. Using Avia the red which was about 15-20% is now about 5%. The oversqueeze was at least a couple of centimeters off which drove me nuts. Even though my wife said she didn't notice it before, even she admitted it looks much better now.

    I'm posting my new settings which turned out to be very close to others I've seen here. Wonder why Sony doesn't check this at the factory?

    AXNT was 1 now at 0 (no more red face!)
    ASP1 was 47 now at 54(may need to go one more yet)

    Anyway I'm currently very happy with my new set and thanks again to everyone here for all the info.
     
  2. Michael TLV

    Michael TLV THX Video Instructor/Calibrator

    Joined:
    Mar 16, 2000
    Messages:
    2,909
    Likes Received:
    1
    Trophy Points:
    0
    Location:
    Calgary, Alberta
    Real Name:
    Michael Chen
    Greetings

    not all sets respond the same way to the same settings when it comes to overscan. Good on some sets and not so good on others.

    Red push is the way it is for a reason. It is not by accident that Sony set it where it is at.

    Regards
     
  3. MikeKane

    MikeKane Auditioning

    Joined:
    Aug 1, 2003
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    0
    I understand no two tv's will be the same but thought I'd share my settings so others who have done the same can compare them.

    Could you explain the excess (to my eyes) amount of red some sets come with? I seem to remember something on the Avia disc about this but can't find what it was. More importantly, is changing the AXNT parameter an acceptable fix for this and is there any chance of damaging my set because of it? Same question on the ASP1 change.

    Any help greatly appreciated!
     
  4. Gregg Loewen

    Gregg Loewen Video Standards Instructor, THX Ltd.
    Insider

    Joined:
    Nov 9, 1999
    Messages:
    6,374
    Likes Received:
    32
    Trophy Points:
    6,610
    Location:
    New England
    Real Name:
    Gregg Loewen
    no risk of damage with changing either parameter.

    As far as changing settings for all the units coming off the manufacturers floor...this is how it works...

    they take a certain # of the set and make the adjustments they want to get the "look" they want. They then note the parameter values of each set and do an average with all the sets they adjust. The rest of the units are then adjusted to this average parameter / parameters.

    Regards

    Gregg
     
  5. Mike,

    Did you adjust the black retention level as well?

    Y-DC (0-15) What's your setting?

    I have the smaller version of the same set and thinking about doing so.

    I think factory levels are off because the freebie THX calibrator (old version and new version) seem to always want me to push black levels too high.

    In order to see the THX drop box I have to blast black levels till the screen turns Grey...

    Either the calibrator is bad (unlikely) or the WEGA black levels are off at factory default.

    What do you guys think?
     
  6. OK, checked my settings, Y-DC was set to 2 (factory).

    Lowered to 0 and ran THX calibrator again (Episode II).

    Adjusted till 7th box was barely visible.

    THX logo seems to be set at same black level as 7th.

    Still seems a bit high, but test footage did look good.

    May have been running blacks too low all this time.
     
  7. MikeKane

    MikeKane Auditioning

    Joined:
    Aug 1, 2003
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    0
    Frank,

    I haven't changed any other settings because right now I'm real happy with the way everything looks. I'll recheck everything in about a month but so far so good!

    Greg,

    Thanks for the reassurance and for explaining the factory settings. Can't wait to get done at work so I can go watch another movie.
     

Share This Page