Problems with HDTV Audio

Discussion in 'Home Theater Projects' started by Todd-C, Jan 22, 2006.

  1. Todd-C

    Todd-C Auditioning

    Joined:
    Jan 21, 2006
    Messages:
    2
    Likes Received:
    0
    I just purchased a plasma tv and subscribed to HD television. I recorded one of my favorite artist's performance on a talk show and wanted to transfer it to minidisc so I can listen to it when I work out. The problem is I get an error message (cannot copy) when trying to record to my minidisc. I have a HDMI connection from my SA8300HD DVR to the tv and an optical connection for audio from the DVR to my receiver (Sony STR-DE897) with the Neo6 cinema setting for surround system and an optical from the receiver to the minidisc recorder. Do I need something to convert the signal or just need to adjust a setting on the DVR or receiver? Any help would be appreciated.
     
  2. Dick Knisely

    Dick Knisely Second Unit

    Joined:
    Oct 22, 2005
    Messages:
    372
    Likes Received:
    0
    Just a guess but I'd bet the culprit is copy protection. This is a "feature" and not a bug. The HDMI interface will honor a "do not digitally record" flag in the material. You might try an analog video/audio connection from DVR to recorder, if that works then that's what is happening.
     
  3. ChristopherDAC

    ChristopherDAC Producer

    Joined:
    Feb 18, 2004
    Messages:
    3,729
    Likes Received:
    0
    Yep, sounds like SCMS [via SPDIF/Toslink, not HDMI] to me.

    Of course, the other possibility is that the native Dolby Digital AC-3 signal is not something that the MiniDisc recorder is willing to accept, in which case setting your DVR to PCM output might solve things. Wouldn't bet on it, though.
     
  4. Todd-C

    Todd-C Auditioning

    Joined:
    Jan 21, 2006
    Messages:
    2
    Likes Received:
    0
    Thanks for the replies. Dang SCMS. I understand the intent but sucks when you can't enjoy for your own personal listening pleasure. I guess I will try analog and loose some of the quality.
     

Share This Page