Hello & Help! :) lp350 compat issue with Bravo

Discussion in 'Playback Devices' started by Emilio Soto, Nov 23, 2003.

  1. Emilio Soto

    Emilio Soto Auditioning

    Joined:
    Nov 22, 2003
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    0
    First I'd like to say hello and it is a joy to meet others with the same interest (obsession?) as mine. My problem stems from the Bravo dvi/dvd player I just purchased. I have a lp350 and can't seem to get the resolution right. at 480 the picture is small and with a big screen image on the right (but the picture is perfect). at 720 and higher the image is perfect but with lines running across. I can't adjust since this is a digital signal. Any ideas?? thanks


    Emilio
     
  2. Miles_W

    Miles_W Second Unit

    Joined:
    Aug 16, 2000
    Messages:
    436
    Likes Received:
    0
    Trophy Points:
    0
    Emilio,

    A couple of people on AVS forum tried this combo also with the same results as you. Let me ask you a couple of questions. What firmware are you running on the 350, and also on the Bravo, If you load the newest version of the firmware on the Bravo, you can adjust the timings on the dvi, I would retry the projector at 1024x768 and starting from 60hz, all the way to 85hz. Hopefully it might clear up the problem. Let me know what happens I also have an LP350 and I am interested in this combo...

    Miles

    ps. Vinc have the bravo firmware for download on their website...
     
  3. Emilio Soto

    Emilio Soto Auditioning

    Joined:
    Nov 22, 2003
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    0
    Hi Miles! I just tweaked my Bravo (I had the newer firmware already on it) and it LOOKS GREAT! I set it for the native 1024x768 and adjusted the freq to 60.03khz horizontal and 75.04hx vertical. I get an ever so slight flicker when just a still graphic is projected, but once the video starts I cant tell anything at all. There is a bunch of other mumbo jumbo about hsynv + vsync (total,pre,post, and active) as well as polarity settings which i know nothing about. tried to get through to Infocus but to no avail. I'm sure once this is set properly it will be even better. I thought the s-video was good, but this is MUCH better. I did have to increase the brightness and contrast some since the dvi signal comes out a bit darker than the s-video I was used to. I do miss out on the ability to fill up my screen with the standard/enhanced widescreen options, but the dvi picture is well worth it. I get a picture 106" wide projected at 19'. If only I could get my cable to look half way decent! Let me know if there is anything else i can do.

    Emilio
     
  4. Miles_W

    Miles_W Second Unit

    Joined:
    Aug 16, 2000
    Messages:
    436
    Likes Received:
    0
    Trophy Points:
    0
    Emilio,

    did you install the newest firmware on the 350 I believe it is up to version 2.1

    Miles

    thanks for the timings...
     

Share This Page