Forum crawling today?

Discussion in 'Archived Threads 2001-2004' started by paul_v, Aug 26, 2002.

  1. paul_v

    paul_v Second Unit

    Joined:
    Apr 18, 2000
    Messages:
    320
    Likes Received:
    0
    Not sure if it's my connection but the forum seems to be crawling today. I wanted to make sure that nothing was wrong with the servers.
     
  2. Qui-Gon John

    Qui-Gon John Producer

    Joined:
    Oct 2, 2000
    Messages:
    3,527
    Likes Received:
    0
    It was but now seems a bit better.
     
  3. Parker Clack

    Parker Clack Schizophrenic Man
    Moderator

    Joined:
    Jun 30, 1997
    Messages:
    12,215
    Likes Received:
    58
    Location:
    Kansas City, MO
    Real Name:
    Parker
    paul:
    We have had issues with the server over the past couple of weeks. We are in the process of adding a new server. You may read more about it here.
    Parker
     
  4. paul_v

    paul_v Second Unit

    Joined:
    Apr 18, 2000
    Messages:
    320
    Likes Received:
    0
    Thanks Parker =)
     
  5. Parker Clack

    Parker Clack Schizophrenic Man
    Moderator

    Joined:
    Jun 30, 1997
    Messages:
    12,215
    Likes Received:
    58
    Location:
    Kansas City, MO
    Real Name:
    Parker
    The new server is up and running now. So how are the pages loading?

    Parker
     
  6. Qui-Gon John

    Qui-Gon John Producer

    Joined:
    Oct 2, 2000
    Messages:
    3,527
    Likes Received:
    0
    Parker, I keep seing brief periods of latency followed by really fast pages loads.
     
  7. Malcolm R

    Malcolm R Executive Producer

    Joined:
    Feb 8, 2002
    Messages:
    13,078
    Likes Received:
    765
    Real Name:
    Malcolm
    I got some really odd errors tonight. But I reloaded the home page and entered again and it didn't re-occur.

    I'm also getting a lot of "The page cannot be displayed" screens.
     

Share This Page