Cookie problem...

Discussion in 'Computers' started by Dave Poehlman, Jul 12, 2005.

  1. Dave Poehlman

    Dave Poehlman Producer

    Joined:
    Mar 8, 2000
    Messages:
    3,813
    Likes Received:
    0
    Trophy Points:
    0
    Since my new computer with XP pro... I've been having trouble with webpages not displaying properly. Certain sites that contain ads will look like this:

    [​IMG]

    Also, if I do a google search, the "sponsored links" on the right hand side will only take me to a "page cannot be displayed".

    I've fiddled with my cookies and my firewall settings and I can't seem to figure it out... I have SBC/Yahoo DSL, but I just used the connections that came with XP rather than loading their software and getting my PC all "Yahoo'ed up". I wonder if that has something to do with it.

    It really doesn't bother me.. since it's mostly just blocking ads.. but my wife has been complaining about it. [​IMG]

    Any ideas?
     
  2. Joseph DeMartino

    Joseph DeMartino Lead Actor

    Joined:
    Jun 30, 1997
    Messages:
    8,311
    Likes Received:
    13
    Trophy Points:
    0
    Location:
    Florida
    Real Name:
    Joseph DeMartino
    I assume you have XP SP2. That does seem to do some weird things in terms of security with IE. (We're just rolling SP2 out where I work because all upgrades have to be certified by headquarters to work with hundreds of legacy apps used by thousands of users across the state. Some users with new XP machines cannot access certain links on our intranet page, while SP1 users have no trouble and even the SP2 users can get to the pages if I send them the links in an e-mail - they just can't do it using IE.)

    I don't think the issue is cookies. I suspect it is either it is the built-in pop-up blocker (which sometimes treats odd things as if they were pop-ups) or something in your IE security settings. Check the internet zone custom settings and also the settings on the advanced page. I went to weather.com to see if I could duplicate your problem, but I'm seeing those advertisements.

    Have you tried checking the MSN Knowledgebase? They are sometimes helpful. [​IMG]

    Regards,

    Joe
     
  3. Glenn Overholt

    Glenn Overholt Producer

    Joined:
    Mar 24, 1999
    Messages:
    4,203
    Likes Received:
    0
    Trophy Points:
    0
    I have to 2nd Joe's opinion. With me, it was my firewall. Try disabling it, and see what happens.

    Glenn
     
  4. Dave Poehlman

    Dave Poehlman Producer

    Joined:
    Mar 8, 2000
    Messages:
    3,813
    Likes Received:
    0
    Trophy Points:
    0


    I do have SP2.. and come to think of it, I think the problem may have started after I installed it.

    I've tried disabling the firewall with the same results. The thing that makes me believe it's cookie related is that sometimes I can go change my privacy level, refresh the page, and the ad will show up... once. It doesn't seem to matter what level I'm setting it to. It just seems to "knock something loose" for the moment. Very wierd.
     
  5. Kevin Hewell

    Kevin Hewell Cinematographer

    Joined:
    Mar 28, 2003
    Messages:
    2,227
    Likes Received:
    122
    Trophy Points:
    1,610
    Are you using IE? If so, download Mozilla Firefox. I was having problems with security and privacy settings in IE but I haven't had that problem with Firefox.
     
  6. Dave Poehlman

    Dave Poehlman Producer

    Joined:
    Mar 8, 2000
    Messages:
    3,813
    Likes Received:
    0
    Trophy Points:
    0
    yaknow, Kevin.. I've been meaning to try Firefox. This seems like a good enough excuse to do so. [​IMG]
     
  7. Joseph DeMartino

    Joseph DeMartino Lead Actor

    Joined:
    Jun 30, 1997
    Messages:
    8,311
    Likes Received:
    13
    Trophy Points:
    0
    Location:
    Florida
    Real Name:
    Joseph DeMartino
    I was talking with a friend at work and he also thinks it is a cookie problem. A lot of sites customize their display advertising based on cookies so your security settings could very well be preventing this from happening. Which technically isn't really a "problem" per se. [​IMG] You might actually see the same thing in Firefox on some sites, again, depending on your settings.

    Regards,

    Joe
     
  8. Gerald LaFrance

    Gerald LaFrance Supporting Actor

    Joined:
    May 28, 2002
    Messages:
    510
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Earth
    Real Name:
    Gerald LaFrance
    Hi I am having the same Problem as Dave is, I tried setting cookie level to accept all and lowered the security level to low I still had the same problem. some web pages dont show up and Sponsored links in google will not go to that link, I get Page cannot be displayed???

    I have XP Pro SP1. I would like this to work with IE.
    any ideas besides going Firefox?? THNX
     
  9. Dave Poehlman

    Dave Poehlman Producer

    Joined:
    Mar 8, 2000
    Messages:
    3,813
    Likes Received:
    0
    Trophy Points:
    0
    Well, I installed Mozilla Firefox and now nothing shows up in those spots.

    And, when I click on the google sponsored links I get this error:

    [​IMG]

    So, the problem must be something within XP?
     
  10. Joseph DeMartino

    Joseph DeMartino Lead Actor

    Joined:
    Jun 30, 1997
    Messages:
    8,311
    Likes Received:
    13
    Trophy Points:
    0
    Location:
    Florida
    Real Name:
    Joseph DeMartino
    Check the firewall settings, check the pop-up blocker that service pack 2 adds to XP, check the advanced security settings. I get "connection refused" errors from Firefox for all kinds of things including sites that are down. It is an all-pupose failure error, the Mozilla version of a "404 File not found" or DNS error from IE.

    Regards,

    Joe
     

Share This Page