Toshiba TV too sharp?

Discussion in 'Displays' started by Christoff, Jan 19, 2005.

  1. Christoff

    Christoff Auditioning

    Joined:
    May 10, 1999
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    0
    I just got the 24AF44 for my office. I didn't spend alot of time comparing them, because I will only use it to watch football and basketball games.

    All of the images seemed to have false edges to them so I turned the sharpness all the way down, and that didn't help. I hooked up a DVD player and put in Video Essentials. Even with the sharpness at zero, there is still a white edge on that circle pattern.

    Also the reds are a little overwhelming when the color is set with that blue film thing.

    Am I doing something wrong, or do I need to take it back for a TV closer to my tastes?
     
  2. NickSo

    NickSo Producer

    Joined:
    Jul 2, 2000
    Messages:
    4,260
    Likes Received:
    0
    Trophy Points:
    0
    Real Name:
    Nick So
    Try google and search for a way to turn off Velocity Scan Modulation (VSM, or SVM as its also known as... Scan Velocity Modulation) on your set
     
  3. Christoff

    Christoff Auditioning

    Joined:
    May 10, 1999
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    0
    Thanks Nick. I've never heard of that SVM thing, but thats appearantly the problem. Other people seem to hate it too.

    According to my research I have two options:

    1) Open TV case and fiddle with stuff to fix it.

    -or-

    2) Return TV to Best Buy and get non-crappy TV.

    Guess which one I'm gonna do.
     
  4. Bill Will

    Bill Will Screenwriter

    Joined:
    Dec 26, 2001
    Messages:
    1,282
    Likes Received:
    0
    Trophy Points:
    0
    I'm not sure if you set has it but some other Toshiba Tube models Turn "OFF" the SVM when you set it to the "Movie" Mode (Theater Mode? or whatever Toshiba calls it) so you might want to try that & then adjust your settings for that mode.
     

Share This Page