rotel hum with directivo...

Discussion in 'Archived Threads 2001-2004' started by KennethF, Mar 22, 2003.

  1. KennethF

    KennethF Stunt Coordinator

    Joined:
    Aug 5, 2002
    Messages:
    53
    Likes Received:
    0
    i just connected my new 1066 processor and 1095 amplifier to my system, and i noticed a low hum coming from all speakers.

    after some experimentation, i noted that my hdvr2 directivo unit appeared to be causing the hum. i had it hooked up with an optical audio connection and an s-video connection. when i unhooked the s-video, the hum ceased and now the system is perfectly silent except for when i send a signal through it. i tried a different s-video connect, as well as a composite connect, and i still got the same hum. thirty minutes prior to connecting it to the 1066, there was no hum through my old sony receiver.

    can anyone offer any suggestions as to what's going on, and how i might correct it? i get no extraneous noises with any other component hooked up to it. i suppose that i could send an s-video straight to the tv, but that would defeat the convenience of the processor's switching.

    any help would be greatly appreciated.
     
  2. Michael Mohrmann

    Michael Mohrmann Screenwriter

    Joined:
    Dec 30, 2001
    Messages:
    1,394
    Likes Received:
    0
    Kenneth,

    Do you have cable TV? If so, you may have a ground loop problem. To test for that, reconnect the S-video cable but disconnect the connection to the Cable TV line. If the hum goes away, then the cable TV line is the source of your problem.

    Michael
     
  3. KennethF

    KennethF Stunt Coordinator

    Joined:
    Aug 5, 2002
    Messages:
    53
    Likes Received:
    0
    dude! you nailed the problem...

    the obvious followup, though... what can i do to get rid of it?

    thanks for your help, michael!
     
  4. Michael Mohrmann

    Michael Mohrmann Screenwriter

    Joined:
    Dec 30, 2001
    Messages:
    1,394
    Likes Received:
    0
    Kenneth,

    Try the following link as a starting point. Be aware that the discussed fix may degrade your cable TV video quality if you already have a weak signal.

    http://www.dplay.com/tutorial/cablehum.html

    In addition, some people have had success getting their cable companies to properly ground their cable TV systems. I am not one of those lucky individuals.

    Michael
     
  5. KennethF

    KennethF Stunt Coordinator

    Joined:
    Aug 5, 2002
    Messages:
    53
    Likes Received:
    0
    is there a difference between cable ground loops, and satellite ground loops (which i have)?
     
  6. KennethF

    KennethF Stunt Coordinator

    Joined:
    Aug 5, 2002
    Messages:
    53
    Likes Received:
    0
    has anyone here had a problem with a satellite ground loop, as opposed to one caused by cable, and what did you do to fix the problem?

    disconnecting the satellite feed to my directivo unit is the only connection that, when removed, resolves the annoying hum in my system. the drawback, however, is that my satellite is now disconnected, so this "fix" is not really a viable option.
     

Share This Page