Poll - popping sound with Marantz 5-6-7200

Discussion in 'Archived Threads 2001-2004' started by ChrisAG, Dec 11, 2001.

  1. ChrisAG

    ChrisAG Supporting Actor

    Joined:
    Aug 26, 2001
    Messages:
    503
    Likes Received:
    0
    Out of three defective Marantz receivers I purchased and returned, two exhibited the popping noise. This noise is much louder than the quiet "tick" one hears when changing sources on other brands - it seems to be a capacitor discharge that builds after about 20 minutes of listening at average or higher volume. After sufficient time has past, changing sources or reducing the volume to zero results in a fairly loud "pop."

    I'd like to find out how widespread this problem is. If you own one of the new receivers (except the 8200, which reportedly does not experience this), please report if yours has this defect or not.
     
  2. Rafael Maya

    Rafael Maya Auditioning

    Joined:
    Oct 30, 2001
    Messages:
    6
    Likes Received:
    0
    ChristAG
    That's exactly what my problems has been since the begining of time. I've had 3 units (SR7200) and all of them did the same thing, actually as I read your post I thought I was reading my own. I strongly believe that the "POP" sound is related to the "tick" you mentioned.. I'm waiting for the fix which my dealer said it would be happening at the end of this week but I'm don't want the SR7200 anymore and probably will upgrade to the SR8200 by the end of this week.
    I'll keep you posted.
    [​IMG]
     
  3. Patrick Senez

    Joined:
    Sep 30, 2001
    Messages:
    40
    Likes Received:
    0
    I never really noticed the popping problem. I'll try to reproduce it on my SR5200.

    In what mode does the problem seems more obvious ? Stereo, 5.1, with S-Direct ? Listening to CDs or DVDs ?

    I'll let you know of my findings...
     
  4. Jagan Seshadri

    Jagan Seshadri Supporting Actor

    Joined:
    Nov 5, 2001
    Messages:
    528
    Likes Received:
    0
    When I had the 5200 it just made ticks, not pops.

    -JNS
     
  5. Rafael Maya

    Rafael Maya Auditioning

    Joined:
    Oct 30, 2001
    Messages:
    6
    Likes Received:
    0
    Patrick.

    It doesn't matter what mode you have it on but if you want to know how I make myself go mad do the following; play a CD any cd, then select S-Direct and play the CD at about -20db or higher (if possible) for about 20min or 30min and turn the volume down all the way to -75db and you should have a loud "POP" from all speakers... yes all of them even if you're only playing it in true stereo. I really hope you don't have this issue.

    If you turn the volume up again and down again it won't POP a second time until another 20 or 30 min have gone by.

    Marantz has a kit which might fix this issue and I'll let everyone know if it works.
     

Share This Page