MX-500 not "learning"

Discussion in 'Home Theater Projects' started by SeanA, Aug 9, 2003.

  1. SeanA

    SeanA Second Unit

    Joined:
    Feb 16, 2003
    Messages:
    329
    Likes Received:
    0
    I've got an odd problem with my MX-500 remote. I am trying to learn the volume up & down control from my Aiwa receiver, as I just discovered it no longer works on the MX-500. It appears to take, but won't work when I attempt to use it on my receiver. The odd thing is that I previously "punched" through the receiver volume control to the DVD player and it was still working when I was in the DVD function. Unfortunately, I don't have the punch through volume control anymore because I erased it, thinking that the punch through may be the cause of my problems... but it wasn't. Now I don't have any volume control whatsoever for my receiver.

    I did make about a dozen attempts to learn the volume function, varying the distance between remotes and the length of time I hold the volume button on the receiver remote. The function seems to take every time, but it just won't work.

    Has anyone had a similar problem with the MX-500 ? And any suggestions on what I can do to correct the problem ?
     
  2. MikeSRC

    MikeSRC Second Unit

    Joined:
    Jul 19, 2002
    Messages:
    369
    Likes Received:
    0
    Punch through the Volume both "from" and "to" the receiver. See if that solves the problem.
     
  3. SeanA

    SeanA Second Unit

    Joined:
    Feb 16, 2003
    Messages:
    329
    Likes Received:
    0
    Mike,

    THAT WORKED !!! THANK YOU !!!

    But why did it work ?

    And now if I punch through the receiver's volume control to my DVD player, will I have problems again ?
     
  4. SeanA

    SeanA Second Unit

    Joined:
    Feb 16, 2003
    Messages:
    329
    Likes Received:
    0
    Mike,

    Never mind the last question. I punched through the volume control to the DVD player and all seems to be working fine. There must just be a little glitch in the punch through programming.

    Thanks Again !!!
     
  5. MikeSRC

    MikeSRC Second Unit

    Joined:
    Jul 19, 2002
    Messages:
    369
    Likes Received:
    0
    The "punch through" setup can sometimes be finicky. What happens is that the MX-500 sometimes has some inadvertant punch throughs enabled by default. If you ever have a any one of the possible punch through commands (Volume, Channel or transport controls) not working, the punch through to and from the same device usually solves the problem.
     

Share This Page