1. Sign-up to become a member, and most of the ads you see will disappear. It only takes 30 seconds to sign up, so join the discussion today!
    Dismiss Notice

Help, no sound from receiver!

Discussion in 'Archived Threads 2001-2004' started by craig carroll, Nov 13, 2001.

  1. craig carroll

    craig carroll Auditioning

    Joined:
    Oct 25, 2001
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    0
    I have a kenwood htb 504 home theater system, had it 2 weeks now, its worked great...
    this morning, i turned on a cd to listen to while gettin ready for work and whatnot, i went to leave, and i left the receiver on all day ~8hrs, i get home, turn the cd player back on, and nothing, no sound at any volume level, nothing when i try my tv either...
    on the front of it, theres a 'diagram' of the speaker setup, showing the 5 speakers and the sub, and it tells you which ones are being used in what mode you select (i.e. stereo shows just front 2, full surround shows all)
    now none of them are showing as on, did it just get too hot? anyone have an idea?
    i dont think its the connections, because i didnt touch it, after i got no sound i did give each wire the infamous 'this'll fix it' wiggle
    craig
     
  2. Steve Daniels

    Steve Daniels Stunt Coordinator

    Joined:
    May 14, 2001
    Messages:
    144
    Likes Received:
    0
    Trophy Points:
    0
    Is the tape monitor on?
    How about the mute circuit?
     
  3. craig carroll

    craig carroll Auditioning

    Joined:
    Oct 25, 2001
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    0
    monitor isnt on, not muted either [​IMG]
     
  4. Steve Daniels

    Steve Daniels Stunt Coordinator

    Joined:
    May 14, 2001
    Messages:
    144
    Likes Received:
    0
    Trophy Points:
    0
    What about the digital input? Is Coax or Optical selected?
    Also, can you do the test tone and see if that still works? If that works, try the tuner and see if that works.
     
  5. craig carroll

    craig carroll Auditioning

    Joined:
    Oct 25, 2001
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    0
    hrm, explain the test tone a bit more...
    input from dvd player is optical, from tv is rca, tuner should work reguardless shouldnt it?
    thanks
     
  6. Steve Daniels

    Steve Daniels Stunt Coordinator

    Joined:
    May 14, 2001
    Messages:
    144
    Likes Received:
    0
    Trophy Points:
    0
    Either in the receiver's on-screen menu (if it has one) or direcctly on the remote, there should be something called "Test" or "Test Tone." Maybe check your owner's manual for more info.
    Running the test tone and moving it thru all the speakers should help narrow down where the problem is.
    So, is the tuner working? (When you select "Tuner," are you hearing anything from the speakers?)
     
  7. craig carroll

    craig carroll Auditioning

    Joined:
    Oct 25, 2001
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    0
    ok so im a slight idiot [​IMG]
    apparenty the A/B speaker button was off, i mustve pushed that this morning instead of the off button, tee hee [​IMG]
    thanks for the help though
    craig
     

Share This Page