Green tint from component switching

Discussion in 'AV Receivers' started by jon_ad, Jan 27, 2005.

  1. jon_ad

    jon_ad Stunt Coordinator

    Joined:
    Oct 21, 2003
    Messages:
    62
    Likes Received:
    0
    I just bought a new JVC HDILA television that does not have as many component inputs as my last television. I was going to use the component switching through my receiver to make up for the lost input. When I used it my screen has a green tint to it. I checked all the cables and they are fine. Anyone every ran into this before? If my component switching is bad is there a another way to have more than one component cable into one input?

    Thanks in advance
     
  2. Eddie Horton

    Eddie Horton Stunt Coordinator

    Joined:
    May 23, 2004
    Messages:
    237
    Likes Received:
    0
    What kind of receiver are you using? What is the bandwidth of the inputs?
     
  3. jon_ad

    jon_ad Stunt Coordinator

    Joined:
    Oct 21, 2003
    Messages:
    62
    Likes Received:
    0
    sorry thought i had put the receiver type in there--

    i have a hk avr325 the manual says it has a frequency response of 10Hz-50Mhz.
     
  4. John S

    John S Producer

    Joined:
    Nov 4, 2003
    Messages:
    5,460
    Likes Received:
    0
    Not the frequency response, what is the component video switching rated at?

    I assume you have taken both same cables and connected direct and it is fine that way?
     
  5. JackS

    JackS Supporting Actor

    Joined:
    Jan 17, 2002
    Messages:
    634
    Likes Received:
    0
    Sounds like the effect you'd get with a loose cable but since you have checked this possiblity, I'd check to make sure you've connected to the correct input. If everything correct, I'd try another component cable before proceeding any further.
    If the cable fits very tight on the TV/ receiver, you could be fooled into thinking you have a complete connection when actually the cable is only inserted half way. This did happen to me.
     
  6. Grant B

    Grant B Producer

    Joined:
    Mar 29, 2000
    Messages:
    3,210
    Likes Received:
    0
    I was watching Hellboy and was wondering why the movie was tinted green and noticed that the red component cable was not pushed all the way in
     
  7. PerryD

    PerryD Supporting Actor

    Joined:
    Aug 28, 2000
    Messages:
    737
    Likes Received:
    0
    I had two cables switched (Pr, Pb) and everybody was blue!
     
  8. jon_ad

    jon_ad Stunt Coordinator

    Joined:
    Oct 21, 2003
    Messages:
    62
    Likes Received:
    0
    Thanks everyone
    i pulled all of the cables and reconnected everything and no more green
     

Share This Page