Watching Movies in Mono

Discussion in 'Archived Threads 2001-2004' started by Joey B, Feb 22, 2003.

  1. Joey B

    Joey B Stunt Coordinator

    Joined:
    Jul 18, 2000
    Messages:
    54
    Likes Received:
    0
    Trophy Points:
    0
    A thread in the software forum reminded me to ask this question. I have a Yamaha RXV-800, when I watch a movie that is encoded in Mono, it still defaults to Pro-Logic. How do you guys watch mono movies, and is there a setting or way to listen to the source exactly as encoded without processing?

    Thanks

    Joey
     
  2. PaulT

    PaulT Supporting Actor

    Joined:
    Oct 28, 2002
    Messages:
    932
    Likes Received:
    0
    Trophy Points:
    0
    Is there a 'Stereo Direct' mode on your receiver. If there is no discrete L/R signal, it may play Mono through both fronts.
     
  3. Wayne A. Pflughaupt

    Moderator

    Joined:
    Aug 5, 1999
    Messages:
    6,185
    Likes Received:
    51
    Trophy Points:
    9,110
    Location:
    Katy, TX
    Real Name:
    Wayne
    It probably defaults to Pro-Logic because that is what the movie is recorded in. Dolby Digital can support mono, although it will obviously be center channel only.

    Bottom line, there is nothing wrong with either for a mono movie. You want the sound in the center channel for one of those. If you don’t like that, you can always do as Paul suggested, and play it in Direct mode.

    Regards,
    Wayne A. Pflughaupt
     
  4. Craig_Kg

    Craig_Kg Supporting Actor

    Joined:
    Feb 25, 2002
    Messages:
    768
    Likes Received:
    0
    Trophy Points:
    0
    edit
     
  5. Joey B

    Joey B Stunt Coordinator

    Joined:
    Jul 18, 2000
    Messages:
    54
    Likes Received:
    0
    Trophy Points:
    0
    Ok, I did some experimenting and found this:

    If the movie is in DD 1.0 mono (Snow White) then it plays only through the center channel. Makes sense.

    If the movie is in DD 2.0 mono (Terminator, Conan, Butch Cassidy) then it goes to Pro-Logic, which sounds OK, I'm just trying to get it to play back as intended. I just figured that it would play through the mains only in 2.0 Mono.

    I guess I'll just turn the effect off and let them play through the mains.

    Thanks guys.
     

Share This Page