Sony KV40XBR800 problem?

Discussion in 'Displays' started by Keith Hancock, Dec 31, 2003.

  1. Keith Hancock

    Joined:
    Nov 25, 2003
    Messages:
    15
    Likes Received:
    0
    Happy New year,

    After weeks of research and viewing, I finally purchased a Sony KV40xbr800 set a few weeks ago.. Comcast delivered my HDTV box a few days ago and all was great until last night.
    While viewing one of the HD channels the set turned off very briefly then came right back on..

    Any ideas on what caused this to happen?

    Thanks in advance for everyones help..

    Regards,
    Keith
     
  2. Arthur S

    Arthur S Cinematographer

    Joined:
    Jul 2, 1999
    Messages:
    2,568
    Likes Received:
    0
    Keith

    I can only speak about my ProScan 35". If the set detects any potential problem for it, it will shut down for 5-10 seconds and then come back on (by itself).

    The owners manual discusses this so I know not to worry.

    Hopefully the 40XBR is doing the same thing. Just protecting itself from a transient in the power line or some such thing. If your owners manual does not mention it, I would call Sony and ask if this is normal behavior or maybe a tech needs to come out and check the set.

    By the way. I think about getting the 40XBR some times. I think it will be the biggest tube we will see and if the picture size is big enough, I think it might have an advantage over RPTV.

    On the other hand if I am going to go for a big screen, for me it makes sense to save up some extra money and get something like a 65" RPTV.

    Let me know how you make out.

    Artie
     

Share This Page