Replay 5040 - horrible color

Discussion in 'Archived Threads 2001-2004' started by Dave F, Jan 4, 2003.

  1. Dave F

    Dave F Cinematographer

    Joined:
    May 15, 1999
    Messages:
    2,885
    Likes Received:
    2
    I picked up a ReplayTV 5040 with the rebates that are currently going on, and so far I'm very disappointed in the picture quality. Everything has a yellow tint to it, and the picture is much brighter. I'n order to make it watchable, I have to change tint & brightness quite a bit, and then need to change it back when I switch to any other input. I sat on hold for an hour and a half with Sonicblue tech support to finally give up. I don't see anywhere to make adjustments, so I doubt that there is anything that can be done anyway.
    Over on AVSForum there are a few other people with the same issues, so I know I'm not the only one.
    Caveat emptor. [​IMG]
    -Dave
     
  2. John Giddens

    John Giddens Stunt Coordinator

    Joined:
    Jan 23, 2001
    Messages:
    90
    Likes Received:
    0
    Since you've been to the AVS forum then I'll assume your going to exchange your unit? That's what they recommend.
     
  3. Jason Cald****

    Jason Cald**** Stunt Coordinator

    Joined:
    Dec 21, 2002
    Messages:
    66
    Likes Received:
    0
    Hmm i just picked up a 5080 unit yesterday. Just finished getting it up and running today. I recorded a few shows while i was at the gym in high quality as a test.

    I was pretty impressed by the picture, i had no issues with the color.

    I am using composite in from my HD Cable box(can't figure out how to get the Svideo in to work yet) and Component out to my TV.

    Still have some tinkering and rewiring to do for the permanent setup but i am impressed and like it alot so far.
     
  4. Dave F

    Dave F Cinematographer

    Joined:
    May 15, 1999
    Messages:
    2,885
    Likes Received:
    2
    I'm going to exchange it, and if the second one is the same, then I'll return it.

    -Dave
     

Share This Page