Question about DVI

Discussion in 'Displays' started by Thurman, Jan 29, 2004.

  1. Thurman

    Thurman Auditioning

    Joined:
    Jan 27, 2004
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    0
    I setup my Panasonic PT-50LC13 TV with DVI connected to my HDTV tuner from Comcast. When i switch to Digital it does display a pciture. I have my cablebox set to 1080i. Does anyone know why there would not be a picture. Does anyone who has this TV have it setup through DVI?
     
  2. Michael_Q

    Michael_Q Stunt Coordinator

    Joined:
    Jun 21, 2001
    Messages:
    52
    Likes Received:
    0
    Trophy Points:
    0
    Comcast does not have the DVI output activated on their HD boxes in most places. If you are not getting a picture through DVI, this is almost certainly why. There is no definitive answer yet as to when it will be active.
     
  3. kumar

    kumar Stunt Coordinator

    Joined:
    Aug 9, 2002
    Messages:
    207
    Likes Received:
    0
    Trophy Points:
    0
    I have TimeWarner. I run a compoennt cable, a DVI and a S-video to my sony 57" from my hd cable box.
    At times when I watch on the DVI cable, I get a message (not always though) "Your TV cannot accept HDCP using DVI use component cable(Pb, Py, R) instad" or something like that. I get sound during that time but not picture...
    Then I switch off for a while and change it back to DVI then it works and shows sooper dooper pq 1080i picture.
    I wonder why?
     

Share This Page