Problems With My Sony DVD player

Discussion in 'Archived Threads 2001-2004' started by John Burton, Nov 10, 2002.

  1. John Burton

    John Burton Stunt Coordinator

    Jun 7, 2002
    Likes Received:
    Simpsonville, SC
    Real Name:
    I'm hoping that I might find an answer to a problem I'm having in my home theater.

    To start with, I have a Sony DVP S560D DVD player (2 years old this month!), and it is hooked to my Pioneer VSXD-811S (3 months old) by coaxal cable.

    Last week, it started this problem of the audio just dropping out. No special time. Lots of action, quiet scene, whatever. The audio goes and the Pioneer clicks into Prologic 2 with no sound. When it did it today, I switched over to my Sat. box and it worked fine. So I believe it is the DVD player. All connections seem fine, it just goes out

    Anyone else had this problem?

    Could it be something more than the DVD player?

    John B.

  2. Bob McElfresh

    Bob McElfresh Producer

    May 22, 1999
    Likes Received:
    Hi John. Welcome to HTF.

    I have only heard of this problem when an incorrect cable was used for the coaxial-digital connection. I'm guessing it can also happen with a good cable if it pulls a bit loose.

    Take the coaxial cable and disconnect/reconnect it at both ends. Make sure the cable is really a 75 ohm video cable (usually with yellow markings) and not an audio cable (with red/blue/white markings).

    Also, try and make sure that cable is not running tightly bound to any power cables. This includes power cords and speaker wires. And also make sure the cable is not bent at a tight 90 degree angle as it comes out of the plug. A loose, gentle bend is better.

    Try these and lets see if that fixes the problem.

Share This Page