Panasonic Tau went pop!

Discussion in 'Displays' started by Steve Bourgeois, May 15, 2003.

  1. Steve Bourgeois

    Joined:
    Mar 5, 2001
    Messages:
    16
    Likes Received:
    0
    Trophy Points:
    0
    I've had a 32" Panasonic Tau for a couple of years.

    Today I turned it on and it made a POP sound, and it shut itself off.

    After unplugging/replugging it, I was able to turn it on again, but now something is wrong with this beast:
    1. The picture is very light. After going through the Avia disk again, I have to turn the brightness control down to 1.
    2. The picture is not as clear as it was.
    3. When I have a dark black screen or switch to an unused input, I see a series of red, wavy horizontal lines across the screen.[/list=1]


      Any ideas as to what blew on my TV? Also, will I risk further damage by continuing to use it until I get it repaired?


      Thanks,


      Steve
     
  2. Steve Bourgeois

    Joined:
    Mar 5, 2001
    Messages:
    16
    Likes Received:
    0
    Trophy Points:
    0
    55 views, but no responses... [​IMG]

    Can anyone offer any insight?


    Steve
     
  3. Vin

    Vin Supporting Actor

    Joined:
    Oct 23, 2000
    Messages:
    546
    Likes Received:
    0
    Trophy Points:
    0
  4. Steve Bourgeois

    Joined:
    Mar 5, 2001
    Messages:
    16
    Likes Received:
    0
    Trophy Points:
    0
    Thanks Vin,

    I'll give it a shot.


    Steve
     
  5. David W Johnson

    Joined:
    Jan 7, 2003
    Messages:
    24
    Likes Received:
    0
    Trophy Points:
    0
    Steve,

    I had the same problem happen to mine. Had to take it in to the repair shop to get it fixed. Turned out to be a faulty horizontal hold circuit. The repair cost was pretty cheap. Haven't had any problems since.

    David
     

Share This Page