Direct TV Audio Problems!

Discussion in 'Archived Threads 2001-2004' started by Dave Ma, Jan 20, 2003.

  1. Dave Ma

    Dave Ma Stunt Coordinator

    Joined:
    Jan 17, 2003
    Messages:
    113
    Likes Received:
    0
    Anyone have problems with Direct TV Audio? Channels that say Digital are not or they Go to Dolby Pro Logic11 on my processor. Channels that say "ALT AUDIO" I cannot put in DPL11 without screaching sounds that are very faint. You have to get up to the speakers to hear this noise. Even channels that do not say anything about audio,if I put it in DPL11 it makes the noise. Sounds like a bad Cassete playing.[​IMG] On the Starz channel it said Digital but went to DPL11 on my processor. The movie was Pearl Harbor so I know this movie has to 5.1.[​IMG]
     
  2. Robert_J

    Robert_J Lead Actor

    Joined:
    Aug 22, 2000
    Messages:
    8,288
    Likes Received:
    51
    Location:
    Mississippi
    Real Name:
    Robert
    Check your audio setup on the DirecTV receiver. Most default to PCM (stereo). Set it to bitstream or raw or whatever will pass the digital audio un-altered. Also, some shows on the premium channels will show DD but will be DD 2.0. If you locals show DD, ignore it (unless you have an HD receiver). That's only available on the OTA HD feed.

    -Robert
     
  3. Dave Ma

    Dave Ma Stunt Coordinator

    Joined:
    Jan 17, 2003
    Messages:
    113
    Likes Received:
    0
    My Audio setup is set for Dolby Digital. Thats not the problem!
     
  4. Jeff Adams

    Jeff Adams Screenwriter

    Joined:
    Dec 13, 1999
    Messages:
    1,549
    Likes Received:
    0
    When I first hooked up my Directv receiver, I remember having this problem too. I sat down to watch a pay per view movie and got absolutely no sound from it at all. You should try messing around with the different audio settings on your Directv receiver. I did that and have not had a problem since. I wish I could tell you how I have it setup. When I get home tonight, I will look at my settings and let you know.
     
  5. Jeff Adams

    Jeff Adams Screenwriter

    Joined:
    Dec 13, 1999
    Messages:
    1,549
    Likes Received:
    0
    Dave, in your Directv set up menu go to options. Then select the Dolby Digital circle. Then there is also another option in that same menu. Select the "Auto signal select" I hope that helps.
     

Share This Page