What's new

SLS QG-500AVR AV receiver have problems sending Audio to subwoofer (1 Viewer)

ANU

Auditioning
Joined
Feb 18, 2024
Messages
4
Real Name
ANU
Hey Guys, This is my first post. apologies if I am not communicating clear. i have recently purchased an old SLS QG-500AVR AV receiver and some Yamaha home theatre systems from FB marketplace. He is legit.
the subwoofer is working good, I have tested with Bluetooth adapter and the buttons on AV receiver, seems to work all good.

But somehow the audio from my phone/tv isnt going to the subwoofer. if i connect the RCA jack of bluetooth adapter directly to subwoofer its working, but from the receiver, it aint. I have went through the manual and many youtube videous but no clue whats wrong. Please help. I doubt if the av receiver is actually working or not.

Below is how i hookedup.

connected the bluetooth adapter to CD port.
 

Attachments

  • IMG_1999.jpg
    IMG_1999.jpg
    1.8 MB · Views: 28
  • IMG_1996.jpg
    IMG_1996.jpg
    2.3 MB · Views: 30

Dennis_H

Stunt Coordinator
Joined
Apr 5, 2001
Messages
128
Then your other issue could be that it is set for stereo only with no sub output. You may have to configure sub on, or set speaker size to small with a low crossover.
 

Users who are viewing this thread

Sign up for our newsletter

and receive essential news, curated deals, and much more







You will only receive emails from us. We will never sell or distribute your email address to third party companies at any time.

Latest Articles

Forum statistics

Threads
356,951
Messages
5,126,960
Members
144,214
Latest member
filmfan101
Recent bookmarks
0
Top