3802 DD & DTS problem

Discussion in 'Archived Threads 2001-2004' started by Salvador, Mar 31, 2002.

  1. Salvador

    Salvador Second Unit

    Joined:
    Dec 4, 2001
    Messages:
    431
    Likes Received:
    0
    Trophy Points:
    0
    I don't understand why my denon 3802 stopped decoding DTS signals from my computer and dvd player. It used to be that whenever i pop in Gladiator, either the DD or DTS light was red. Now neither lights go red and whenever i switch to DTS there would be no sound. Dobly Digital still plays fine though but without the light. I reset the microprocessor to see if the lights burned out or maybe i messed up some settings. Both lights were fine but they still wouldn't light up when i play DVD's nor do i get any sound when i switch to DTS. I then thought that maybe the culprit was the flimsy optical cable that i have. So i grabbed a digital coax cable but i still get the same problems.
    What's going on???[​IMG] HELP!!!
     
  2. Earl Simpson

    Earl Simpson Supporting Actor

    Joined:
    Jan 12, 2002
    Messages:
    803
    Likes Received:
    0
    Trophy Points:
    0
    DTS has to be set up in your DVD player menu.
     
  3. Salvador

    Salvador Second Unit

    Joined:
    Dec 4, 2001
    Messages:
    431
    Likes Received:
    0
    Trophy Points:
    0
    Of course i set it up in the audio menu of the DVD's that i played. It was working fine before but now it doesn't.
     
  4. John Royster

    John Royster Screenwriter

    Joined:
    Oct 14, 2001
    Messages:
    1,088
    Likes Received:
    0
    Trophy Points:
    0
    Maybe somehow your DVD player's settings got changed.

    ensure the digital out is setup for DTS? Double check all your configuration of the DVD and receiver?

    Strange that you don't even get a DD or DTS light.

    -edit- remove any analog audio connections from the dvd player and focus strictly on digital. I'm trying to figure out how you get any sound at all. do you even get a DIGITAL light on the receiver?
     
  5. Earl Simpson

    Earl Simpson Supporting Actor

    Joined:
    Jan 12, 2002
    Messages:
    803
    Likes Received:
    0
    Trophy Points:
    0
    Most units, you have to enter the DVD player menu with the tray empty. Thats the way mine is. And sometimes it will revert back to factory preset values for no apparent reason. Check it twice, with out a DVD disk.
     
  6. Salvador

    Salvador Second Unit

    Joined:
    Dec 4, 2001
    Messages:
    431
    Likes Received:
    0
    Trophy Points:
    0
    I've already reinstalled PowerDVD and made sure that the spdif option was checked. It's really odd since i never changed any settings prior to the manifestation of the problems. I don't use any analog connections when playing dvd movies. It's either my coax or digital connection that is used.

     
  7. John Royster

    John Royster Screenwriter

    Joined:
    Oct 14, 2001
    Messages:
    1,088
    Likes Received:
    0
    Trophy Points:
    0
    I'd take it back to the store and have 'em run a bench test.
     
  8. Salvador

    Salvador Second Unit

    Joined:
    Dec 4, 2001
    Messages:
    431
    Likes Received:
    0
    Trophy Points:
    0
    This sucks. The reason why i turned to a receiver/home theater speaker combo is because my Klipsch promedia 4.1 crapped out on me no less than 4 times. Please oh please let it not be the same with denon!!!
     
  9. Charles Gurganus

    Charles Gurganus Supporting Actor

    Joined:
    Mar 2, 1999
    Messages:
    689
    Likes Received:
    0
    Trophy Points:
    0
    Does your Denon have options for audio for EACH input? I'd check the 3802's audio menu. Make sure the DVD input defaults to the proper type (coax etc...auto decode).
     
  10. John Royster

    John Royster Screenwriter

    Joined:
    Oct 14, 2001
    Messages:
    1,088
    Likes Received:
    0
    Trophy Points:
    0
    I'm not looking at my 3802 right now but...

    You assign digital inputs in the setup

    Auto mode is very good at selecting the source encoding (pcm, dd, dts) so use this. there is a button on the bottom left that allows you to select the input mode (auto, dts, pcm)

    there is also a "digital" light on the receiver letting you know it is seeing the signal.
     
  11. Salvador

    Salvador Second Unit

    Joined:
    Dec 4, 2001
    Messages:
    431
    Likes Received:
    0
    Trophy Points:
    0
    its at auto. I tried switching around to pcm and dts but still when i choose DTS on a dvd but still no sound nor light.

     

Share This Page