Jump to content



Sign up for a free account to remove the pop-up ads

Signing up for an account is fast and free. As a member you can join in the conversation, enter contests and remove the pop-up ads that guests get. Click here to create your free account.

Photo
- - - - -

Help with My Pictures folder


This topic has been archived. This means that you cannot reply to this topic.
8 replies to this topic

#1 of 9 OFFLINE   EarleD

EarleD

    Supporting Actor



  • 732 posts
  • Join Date: Aug 27 2000

Posted December 10 2007 - 12:24 PM

I was downloading some pictures from my camera and realized that "My Pictures" folder in the start menu is linked to a copy of that folder on a ext. drive(my backup of the folder). If I click on "My Pictures" properties it shows the source as the ext drive(drive g).

How do I relink/remap to the proper "My Pictures(drive c)" folder in "My Documents"?

Thanks in advance

#2 of 9 OFFLINE   Dennis*G

Dennis*G

    Supporting Actor



  • 524 posts
  • Join Date: Oct 07 2003

Posted December 10 2007 - 12:32 PM

Right click on the folder in the start menu and choose properties. Then change the target location to C:Documents and SettingsxxxxxxxxMy Documents where xxxx is your user name

#3 of 9 OFFLINE   EarleD

EarleD

    Supporting Actor



  • 732 posts
  • Join Date: Aug 27 2000

Posted December 10 2007 - 12:42 PM

Dennis

Thanks for the help. I dont have the option to change the target location. The two options after properties is "general and sharing"

Earle

#4 of 9 OFFLINE   Dennis*G

Dennis*G

    Supporting Actor



  • 524 posts
  • Join Date: Oct 07 2003

Posted December 10 2007 - 01:57 PM

what OS are you using?

#5 of 9 OFFLINE   EarleD

EarleD

    Supporting Actor



  • 732 posts
  • Join Date: Aug 27 2000

Posted December 10 2007 - 10:57 PM

XP Home.

#6 of 9 OFFLINE   Joseph DeMartino

Joseph DeMartino

    Lead Actor



  • 8,303 posts
  • Join Date: Dec 31 1969
  • Real Name:Joseph DeMartino
  • LocationFlorida

Posted December 10 2007 - 11:23 PM

I'm not sure how you unlinked the shortcut and the actual folder in the first place. Posted Image I'm guessing that you initially selected "move" rather than copy, to get the folder to the external drive, then later copied the files back when you spotted the error. I'd try this:

Copy the contents of your C drive "My Pictures" folder to another folder in "My Documents", just to be on the safe side.

Right click on the stand-alone "My Pictures" on the external drive and choose "move". Make C:...My DocumentsMy Pictures" the destination. When prompted say "yes" or "OK" to the prompt to overwrite the existing folder and "yes to all' for any subfolders and their contents.

Once the move is complete the shortcut on the Start menu should once again point to "My DocumentsMy Pictures". You can now copy and paste the folder back to the external drive.

This should work. Let us know.

Regards,

Joe

#7 of 9 OFFLINE   Dennis*G

Dennis*G

    Supporting Actor



  • 524 posts
  • Join Date: Oct 07 2003

Posted December 11 2007 - 12:47 AM

I did not read closely enough last night to see that it is your pictures folder, not the documents folder. sorry about that.

Joseph has some good advice and hopefully that will fix you up. another ting you might be able to try and right click on the start button and choose properties, start menu tab, customize button, advanced tab and de-select the show my pictures folder. Save that, then reverse it to show it again and see if that clears up the mapping.

#8 of 9 OFFLINE   EarleD

EarleD

    Supporting Actor



  • 732 posts
  • Join Date: Aug 27 2000

Posted December 11 2007 - 11:22 AM

thanks for the help guys. I don't have the move option after right clicking the my pictures folder on the ext drive.

Any other suggestions?

Earle

#9 of 9 OFFLINE   EarleD

EarleD

    Supporting Actor



  • 732 posts
  • Join Date: Aug 27 2000

Posted December 11 2007 - 11:40 AM

I found the move command and I think I'm All set. Thanks a lot for the help.

Earle