Sony google tv 40" along with a panosonic Sa-pt960 and ps3 wont play sound

Discussion in 'Beginners, General Questions' started by nycmacman, Sep 10, 2012.

  1. nycmacman

    nycmacman Auditioning

    Joined:
    Sep 10, 2012
    Messages:
    3
    Likes Received:
    0
    Hi all im new to this forum, I recently purchased an outdated Google tv along with a Sa-Pt96, im running an optical cable from the surround sound to the back of the tv, Along with the surround sound being connected with an hdmi cable. The ps3 is running through an hdmi cable as well. The only way i get sound through the surround sound is if i put a dvd in the home theater, it dosent play sound from the ps3 or the tv cable.Any ideas sorry im new to this.
    Thanks in advance!
     
  2. nycmacman

    nycmacman Auditioning

    Joined:
    Sep 10, 2012
    Messages:
    3
    Likes Received:
    0
    Yea i did that im still not getting any sound though? Any ideas?
     
  3. schan1269

    schan1269 HTF Expert
    HW Reviewer

    Joined:
    Jul 4, 2012
    Messages:
    17,105
    Likes Received:
    898
    Location:
    Chicago-ish/NW Indiana
    Real Name:
    Sam
    Are you attempting to use the TV as your "HDMI hub"?
    As you will need to read the manual on this HTiB to see if it has DPL(it probably does). The difference will be "what sound modes" are usable on digital input.
     
  4. schan1269

    schan1269 HTF Expert
    HW Reviewer

    Joined:
    Jul 4, 2012
    Messages:
    17,105
    Likes Received:
    898
    Location:
    Chicago-ish/NW Indiana
    Real Name:
    Sam
    Possible things you need to do to this TV...
    "Out of the box" the digital output isn't "hot". You have to turn it on.
    Somewhere in audio set-up you'll see...
    Internal speakers on/off.
    Turn them off.
    Also, you might have a choice between fixed/variable audio output.
    Choose fixed.
    If you don't have a choice, turn the volume up.
    If you've been through that set-up...it is a common "thought process" to turn the speakers off...then turn the volume down. Very easy to think that is the correct way...but no. If you don't have a "fixed" setting...you have to turn the volume up.
     

Share This Page