What's new

Yamaha TSR-700 must manually unplug/replug to get sound (1 Viewer)

daesonn

Auditioning
Joined
Jul 28, 2020
Messages
4
Real Name
Bobby
Hey guys,

I bought a Yamaha TSR-700 from costco awhile back just as a starter receiver. I have it paired with an LG CX 65 TV and the firmware is up to date. I set it up to power up when my TV turns on and it does so 90% of the time...however it almost NEVER produces sound unless I manually unplug the receiver from the power strip and plug it back in. When I turn off the receiver, I must turn it back on within an hour or so in order to avoid the whole unplug/replug scenario. Also, regarding the auto-off feature (which is set at 2hrs), it seems like the 2hr timer starts as soon as I turn the receiver on and volume adjustment and whatever doesn't affect/reset the timer. Is this normal? The receiver randomly turns off while I'm watching TV, and I simply press the power button on the remote and everything resumes as normal.

Anyways, I'm hoping that's enough info for someone to help me figure it out. I'm getting really tired of unplugging the damn thing everytime I want to watch TV.

Thanks guys
 

JohnRice

Bounded In a Nutshell
Supporter
Ambassador
Senior HTF Member
Joined
Jun 20, 2000
Messages
15,070
Location
A Mile High
Real Name
John
Unfortunately, cross-manufacturer automation features like CEC and ARC, both of which you're using, are notoriously unpredictable and glitchy.

It might be that the only solution is to not use them. CEC at least, which is what is supposed to turn the receiver on and off automatically. ARC is less problematic, but far from perfect. So, my suggestion is to turn off CEC and turn the receiver on and off manually. Turn it on before you turn on the TV.
 

Users who are viewing this thread

Forum Sponsors

Forum statistics

Threads
348,762
Messages
4,856,024
Members
142,375
Latest member
Scoundrel
Recent bookmarks
0
Top