Windows Messenger

Discussion in 'Computers' started by Evelio Figueroa, Jul 13, 2004.

  1. Evelio Figueroa

    Evelio Figueroa Second Unit

    Joined:
    Feb 11, 2000
    Messages:
    482
    Likes Received:
    0
    Does anyone know how to prevent MSN messenger from starting up on my PC? I have MSN Messenger 6.2

    Everytime I boot up my PC, MSN Messenger is running in the background. I have "Run messenger during start up" unchecked everywhere I can think of. But I still have it running without me knowing it. I have to get into the Task Manager and end process. What gives? Why can't I turn it off and leave it off when I start up my PC?

    Edit.

    Ok, this is weird. I ended the task in Task Manager. But MSN messenger starts right back up again. WTF?
     
  2. Ted Lee

    Ted Lee Lead Actor

    Joined:
    May 8, 2001
    Messages:
    8,390
    Likes Received:
    0
  3. Scott L

    Scott L Producer

    Joined:
    Feb 29, 2000
    Messages:
    4,457
    Likes Received:
    1
    The way I usually do it is Start > Run > msconfig > Startup tab. Make sure msmsgs is unchecked. While you're there disable realsched and qttask also, along with any other usually 3rd party program you see.

    Also check the Start > All Programs > Startup menu.

    http://www.annoyances.org/exec/forum/winxp/t1073848862
     
  4. Jonathan Smith

    Jonathan Smith Stunt Coordinator

    Joined:
    May 26, 2002
    Messages:
    122
    Likes Received:
    0
    As an alternative to using msconfig, check out Codestuff Starter . It is a great utility for viewing all processes currently running (potentially including some that do not get shown by task manager) and controlling start up processes.
     
  5. DougWright

    DougWright Stunt Coordinator

    Joined:
    Mar 24, 2000
    Messages:
    155
    Likes Received:
    0
    How about in Messenger, going to the tools menu, selecting options and picking the general tab. All the startup options are there.
     
  6. Evelio Figueroa

    Evelio Figueroa Second Unit

    Joined:
    Feb 11, 2000
    Messages:
    482
    Likes Received:
    0


    I did that. I even went into Internet explorer and outlook express and unchecked the startup options.


    Thanks for the help guys.
     
  7. StephenL

    StephenL Second Unit

    Joined:
    Nov 21, 2000
    Messages:
    341
    Likes Received:
    0
    Try this:

    Find the folder C:Program FilesMessenger.

    Rename the Messenger folder "Messenger OFF".
     

Share This Page