What's new
  • Announcing New Ownership at Home Theater Forum. Learn More

Sony TAe9000ES Help (1 Viewer)

Joined
Aug 27, 1999
Messages
45
Real Name
stephenrabinowitz
Have the Sony TAE9000ES, when I power it up the display does not go on & no sound but volume control works as well as all the control lights. Any ideas before I bring it in for service.
 

Jerry Klawiter

Screenwriter
Joined
Dec 3, 2000
Messages
1,412
It's been some time since I had the TA-E9000ES.
This link may help you.
Link Removed
I just jumped over there and see you already found the place.
Good luck.
Jerry
 

Kevin C Brown

Senior HTF Member
Joined
Aug 3, 2000
Messages
5,723
You could try to power it off, and try again, but sounds like the display is toast...

It's got a 5 yr warranty, so shouldn't be a problem to get Sony to fix it for free.
 

Joe Casey

Stunt Coordinator
Joined
Mar 2, 1999
Messages
225
I had that happen to me not once, not twice, but THREE times. First 2 times I had it repaired by the dealer under warranty; third time I sent it straight to Sony.
I did figure out, though, was causing the problem. The coax digital out from my digital cable box was the culprit. For some reason the cable box digital coax output had too high a voltage (defective cable box). I bought a coax to optical converter and everything's been fine since.
 

Users who are viewing this thread

Forum Sponsors

Forum statistics

Threads
353,114
Messages
5,008,341
Members
143,401
Latest member
McMillan
Recent bookmarks
0
Top