saying Hi and Asking Help!! DVD+RW Recorder problem..

jsnmech

Auditioning
Joined
Oct 10, 2006
Messages
1
Real Name
Jon
First, let me say Hello to everyone. Just joined up via a recommendation of a friend on another board. Cool place ya'll got here.

Now to the question.

Just about a year ago I purchased a Magnovox DVD+RW recorder. It worked flawlessly for the first few months, recording anything I wanted with no problems.
There was about 3 -4 months that the recorder sat unused, while I waited for the new seasons to start. Now during the recording, within 3to 5 minutes of starting, I get a "recording paused" message on the TV.
I have no clue what is causing it. I have so far, unplugged all power and cable connections, for several hours while away, that made no difference. I have changed the batteries in the remote, that made no difference.
I have changed the disc (I use Sony) from the one in the machine to another, that made no difference. I ask Maganovox for help, they have no clue what to tell me.


Any thoughts?

Any and all suggestions welcome!

Jon
 

mfabien

Stunt Coordinator
Joined
Sep 12, 2006
Messages
79
Real Name
Michel Fabien
If you could advise us what STB or STB/DVR you are using, and what connection type you are using, we could see if someone has an answer.

If by chance you are using a SA8300HD from a cable company, please specify the software version.
 

Wayne A. Pflughaupt

Moderator
Premium
Joined
Aug 5, 1999
Messages
6,585
Location
Corpus Christi, TX
Real Name
Wayne
That doesn’t make sense. It can’t be both “during the recording” and “within 3 to 5 minutes of starting.” Which is it?

Can’t you just hit “record” when the show starts? Is this happening with shows you’ve programmed to record, or something else?

Regards,
Wayne A. Pflughaupt
 

Forum Sponsors

Forum statistics

Threads
345,175
Messages
4,733,177
Members
141,399
Latest member
Industrious