Questions (problems?) about Dragon's Lair 3D...

Discussion in 'Gaming' started by Josh Q S, Jun 13, 2003.

  1. Josh Q S

    Josh Q S Stunt Coordinator

    Joined:
    Jun 4, 2003
    Messages:
    62
    Likes Received:
    0
    I bought this sucker for 20 bucks the other day to see how much of a difference 1080i is over 480p... and wow, the picture is encredibly sharp!

    The question I have is this:

    Whenever I run around in this game, I get all kinds of slightly discolored bars moving up and down across the screen. At first I thought this was some kind of fog effect, but it occurs everywhere in the game, most noticably on the purple sky backgrounds.

    At first I thought my component cables weren't good enough to properly carry the 1080i signal, but when I turned it down to 480p, it still does the same thing :/

    All my other Xbox games work perfectly at 480p (Halo, MGS2, Tony Hawk 4, JSRF, etc.) So what's the deal? Do I have some faulty copy of Dragon's Lair? I also noticed a big increase in frame rate when I dropped down to 480p, but I'm assuming that's normal; just like increasing the resolution on a PC game will bog the frame rate.

    Any help here would be great, thanks!
     
  2. Joe Szott

    Joe Szott Screenwriter

    Joined:
    Feb 22, 2002
    Messages:
    1,962
    Likes Received:
    0
    I have it, haven't noticed any bars floating up and down. One thing to try would be to rent Enter the Matrix and try it in 1080i. If you are still getting floating bars, then it isn't your copy of Dragon's Lair (and must be either the Xbox or HDTV.) If you don't get floating bars, then maybe returning the Dragon's Lair copy for another one and trying again would be a good bet.

    Have you ever calibrated a 1080i signal on your HDTV before? If this is the first time you've used it, that might be useful.
     
  3. Dan Haffey

    Dan Haffey Auditioning

    Joined:
    Nov 13, 2002
    Messages:
    9
    Likes Received:
    0
    Josh I had the same problem back when I bought this when it came out. It is the first and only 1080i signal I have sent to my Toshiba 50H81. There is a different mode for configuring a 1080i signal at least on Toshibas so I went into it and looked at my 56 point convergence and it looked fine. I couldn't figure it out why I got those bars, but it was mostly in the purple sky background. Sorry I couldn't help but just wanted to let you know that I have the bars too.


    I found an old thread I posted about this.
    http://www.hometheaterspot.com/htsth...rue#Post323554
     
  4. Josh Q S

    Josh Q S Stunt Coordinator

    Joined:
    Jun 4, 2003
    Messages:
    62
    Likes Received:
    0
    Thanks for the info, guys [​IMG]
     
  5. Andrew s wells

    Andrew s wells Second Unit

    Joined:
    Nov 20, 2001
    Messages:
    449
    Likes Received:
    0
    Just for the record the same thing happens on my dragons lair also... very odd. and yes, its mostly visible on the purple sky
    [​IMG]
     

Share This Page