Problems with Abyss SE

Discussion in 'Archived Threads 2001-2004' started by Sean Moon, Sep 14, 2001.

  1. Sean Moon

    Sean Moon Cinematographer

    Joined:
    Jan 25, 2001
    Messages:
    2,041
    Likes Received:
    0
    I just finally bought DVD Abyss. I had rented it a year ago and watched it and it played fine, both theatrical and special edition. Now the one I bought...I was flipping through scenes, checking the disc to see if it worked like I do with all my new stuff, and encountered a problem. It skips the first 30 sec of chapter 48 on the SE version. It goes from the news footage of the wave to the crew talking about their problem, completely skipping the aliens telling Ed Harris why they are doin it. When I press back to the beginning of Chapter 48, it plays the scene, but when the previous chapter plays, it skips that thrity second scene.
    I did a search to see if anyone else went through this, and no hits. I am taking it back for an exchange, but any thoughts on what the hell is happening?
    ------------------
    [​IMG]
     
  2. Anton Ruzic

    Anton Ruzic Stunt Coordinator

    Joined:
    Mar 9, 2001
    Messages:
    57
    Likes Received:
    0
    Your DVD player may have a problem handling Seamless Branching. Perhaps you should check with the manufacturer for new firmware or consider upgrading your equipment.
    Anton
     
  3. Sean Moon

    Sean Moon Cinematographer

    Joined:
    Jan 25, 2001
    Messages:
    2,041
    Likes Received:
    0
    ID 4 works fine...T2 UE works fine...Abyss worked fine a year ago, and the time of skipping is not one of branching.
    ------------------
    [​IMG]
     
  4. Jeremy Anderson

    Jeremy Anderson Screenwriter

    Joined:
    Nov 23, 1999
    Messages:
    1,049
    Likes Received:
    0
    My GE 1105p skipped the exact same spot on The Abyss, but played T2:UE and ID4 fine... so I imagine it's just your player. Since I've upgraded to a Panasonic RV31, no problems with any of these discs...
     

Share This Page