1. The HTF Tapatalk application has been discontinued. Please see the thread in the Forum Help & Feedback area for more information.
    Dismiss Notice

Problem with my Denon AVR3802

Discussion in 'Archived Threads 2001-2004' started by Malcolm Plumb, Feb 14, 2002.

  1. Malcolm Plumb

    Malcolm Plumb Auditioning

    Joined:
    Feb 14, 2002
    Messages:
    4
    Likes Received:
    0
    I have a AVR3802 and all of a sudden on switch on I have nothing but a flashing standby light.

    Obviously the protection circuit has been activated but this still happens with all connections removed from the back of the set.

    Is there anyone who has experienced a similar thing with a AVR 3802 or 3801?

    Is so what is the cause and the solution.

    The reciever is three months old.

    Malcolm
     
  2. Mike_Mig

    Mike_Mig Stunt Coordinator

    Joined:
    Jan 17, 2002
    Messages:
    59
    Likes Received:
    0
    I had this happen with my 4800. The solution, return it. It needs service. Three months is still under the warranty unless......
     
  3. NickSP

    NickSP Supporting Actor

    Joined:
    May 8, 2001
    Messages:
    569
    Likes Received:
    0
    Malcolm,

    Try this out. Reset the receiver to its factory default settings and I am sure there is a mention to this somewhere in the manual. See if that helps. Also, I'll pray that you got it from an authorized dealer.
     
  4. Dave Pobuda

    Dave Pobuda Stunt Coordinator

    Joined:
    Dec 25, 1999
    Messages:
    82
    Likes Received:
    0
    With the avr-4802 you can re-initialize the unit. am not sure if this is available with your unit but if it is might be worth a try.

    Dave
     
  5. Malcolm Plumb

    Malcolm Plumb Auditioning

    Joined:
    Feb 14, 2002
    Messages:
    4
    Likes Received:
    0
    I am pleased to tell you that the reciever is now working again after just over two weeks.

    I had left it in the rack until yesterday when I decided to remove it and box it up to be shipped back to dealer.

    I had left the reciever unplugged for several days and tried it on and off during the two week period but always it would fail to start up.

    Any way I moved it into the kitchen ready to be packed away and I just thought I plug it in to the mains supply and surprise suprise it worked.

    The only thing different is that it was plugged into a different mains outlet.

    It turns out that it looks like the 4 way outlet strip that I have the dvd,tv,satelite reciever and amp plugged into must have a problem with it that the Denon just does not like.

    I did not have any problems with any other of these units.

    I have now been out and bought a new 4 way outlet with built in filters,spike suppression etc(Olson Electronics Sound Fantastic)and reconnected everything back up.

    The AVR3802 has now been left on and working since Friday lunch time and everything seems fine.

    Lets hope all is now well.

    How stange.
     

Share This Page