Please give insight on a problem with my progressive dvd player..I need it bad..

Discussion in 'Archived Threads 2001-2004' started by Keir H, Oct 26, 2001.

  1. Keir H

    Keir H Second Unit

    Joined:
    Jan 4, 2001
    Messages:
    462
    Likes Received:
    0
    The player is mighy fine playing DVD-A reg. cd's, and non-progressive mode DVD's. I cannot seem to get it to function normally playing in any progressive mode I choose. I have a Panny 47". I verified that it's not the cables because upon switching back to 525i I get no 'shimmering' on the screen. Is this a sign of a defect. Please tell me no cause it was the last one at Best Buy for $199! I put in The Haunting and it shimmered (silver slivers??) on faces and light areas of the screen. Anyone have this problem? thanks!
     
  2. Ron-P

    Ron-P Producer

    Joined:
    Jul 25, 2000
    Messages:
    6,284
    Likes Received:
    5
    Real Name:
    Ron
  3. Keir H

    Keir H Second Unit

    Joined:
    Jan 4, 2001
    Messages:
    462
    Likes Received:
    0
    Sorry it's JVC XV-D723(?) progressive DVD-audio player. Yes, component out to my Panny 47" using the same cables, no problems when switching to interlace mode.
     
  4. PaulKH

    PaulKH Second Unit

    Joined:
    Oct 3, 2001
    Messages:
    413
    Likes Received:
    0
    Er, dumb question, but can your TV handle a progressive input?
     
  5. Kevin Coleman

    Kevin Coleman Second Unit

    Joined:
    Jul 3, 1999
    Messages:
    495
    Likes Received:
    0
    I am pretty sure the 47" Panasonic he is talking about is a 16X9 HDTV. If it is I am sure it will take a 480P signal. The only thing I would suggest checking is to make sure that your TV only has one set of component inputs. Some hav two one for 480I and one for 480P. If yours only has one input make sure there is not a menu setting you have to change when going from 480I to 480P. Good luck.
    Kevin C. [​IMG]
     

Share This Page