What's new
  • Announcing New Ownership at Home Theater Forum. Learn More

Onkyo Network Connectivity Issue (1 Viewer)

Frugalfart

Auditioning
Joined
Jun 5, 2020
Messages
3
Real Name
Dennis Harden
I've had an issue with my receiver which began maybe a year or so after I purchased it. Whenever I setup a network connection (Wireless), it may stay connected for less than an hour then drops. I'm usually able to unplug it, plug it back in, then connect again. Sometimes I have to get into network settings and reapply them to get it back up. Things I have tried to fix it unsuccessfully:

1. Contacted Onkyo for help
2. Sending unit to Warranty Repair. They could not recreate the issue. When it came back it worked for a month or so then started acting up again.
3. Purchased a new Router - ASUS RT-AX58U
4. Changed settings from DHCP to a static connection

I'm out of ideas. Considering buying a new Receiver but afraid to go back to Onkyo in fear that this is an unresolved issue and don't want to take the chance with another one.
Anyone have any ideas?
 

JohnRice

Bounded In a Nutshell
Premium
Ambassador
Senior HTF Member
Joined
Jun 20, 2000
Messages
17,014
Location
A Mile High
Real Name
John
The obvious question is how far is the receiver from the router? Are there other devices near it using WiFi without trouble?
 

Frugalfart

Auditioning
Joined
Jun 5, 2020
Messages
3
Real Name
Dennis Harden
It's about 20 feet from the router. I have many other devices much further away with no connection issues. When it is working, the receiver shows a good strong signal.
 

Frugalfart

Auditioning
Joined
Jun 5, 2020
Messages
3
Real Name
Dennis Harden
Does anyone know of a technical Forum who maybe able to help me with this issue? So far I've posted on several and no one has any idea what could cause this issue.
 

Users who are viewing this thread

Forum Sponsors

Forum statistics

Threads
353,109
Messages
5,008,176
Members
143,400
Latest member
rferoni
Recent bookmarks
0
Top