onkyo 676 & noise after shutting down other components?

Discussion in 'AV Receivers' started by CapnSharpe, Oct 18, 2003.

  1. CapnSharpe

    Joined:
    Dec 17, 1998
    Messages:
    165
    Likes Received:
    0
    Trophy Points:
    0
    Lately when I shut down a component, like the stb (Panny 520) or dvd player (Panny DVD91), before shutting down my onkyo 676, pink noise will suddenly go through all the speakers in the system. I can't replicate the problem every time, but when it happens it does it just after another component is shut down.

    Before I run out and buy a new receiver, I wanted to throw this problem out to the forum to see if anyone has had this problem before and whether the cause was the receiver or something else.
     
  2. Wayne A. Pflughaupt

    Wayne A. Pflughaupt Lead Actor

    Joined:
    Aug 5, 1999
    Messages:
    6,116
    Likes Received:
    37
    Trophy Points:
    6,610
    Location:
    Katy, TX
    Real Name:
    Wayne
    Hi Theresa,

    Nice to see you here - I remember you from the recent local HT meet at Michael Berg’s place!

    Okay, your problem: While it’s unusual for source components to generate spurious noise on power-down, it’s not unheard of. I doubt the problem is with your receiver.

    Even if it is, I don’t see it as justification for new equipment. The remedy is typically to shut down the amplifier first, then the other components after the capacitors have discharged. Or, plug the components into the receiver’s switched outlets, so that they shut off the same time as the receiver.

    Regards,
    Wayne A. Pflughaupt
     
  3. CapnSharpe

    Joined:
    Dec 17, 1998
    Messages:
    165
    Likes Received:
    0
    Trophy Points:
    0
    Thanks Wayne! I'll put a post-it note on my Pronto: power down Onkyo before Panasonic. [​IMG]
     

Share This Page