What's new

No Signal From TiVo Bolt to Denon AVR (1 Viewer)

69-er

Auditioning
Joined
Dec 28, 2011
Messages
6
Real Name
Larry
I tried Google and forum searches for this problem but I don't know if I am using the the correct search terms.

After installing a new Denon AVR, I can't get any audio or video signal from the Bolt to the receiver. If I disconnect the the HDMI cable between the two units and reconnect everything works fine. What's weird is if I turn reboot the TV the signal is lost again until I disconnect and reconnect the cable again.

I also discovered if I select "Bluetooth" and then "Cable/Sat" it will then connect.

I tried a few unsuccessful setting changes but I know just enough to barely get by with home theater systems. I tend to set them up a leave them alone. So be easy on me!

Thanks for any help.

Larry
 

69-er

Auditioning
Joined
Dec 28, 2011
Messages
6
Real Name
Larry
I'll try that. I am starting to see how the cables are being burdened with more tasks compared to "back in the day". Mine are pretty old, I believe.

Do you have a brand you like? They all seem to say High Speed or Premium and at all prices.
 

Johnny Angell

Played With Dinosaurs Member
Senior HTF Member
Joined
Dec 13, 1998
Messages
14,131
Location
Central Arkansas
Real Name
Johnny Angell
I’ve had two Denon AVRs and both the first output port (usually labeled something like “cable/sat” have stopped working within a year. Try a different port and if your cables are old, try a new cable. Monoprice dot come has a bunch of good quality cables for fair prices.
 

69-er

Auditioning
Joined
Dec 28, 2011
Messages
6
Real Name
Larry
Well, back to square one. New HDMI cable and tried a different port, no change.
 
Last edited:

xx Brian xx

Stunt Coordinator
Joined
Dec 18, 2017
Messages
237
Real Name
Brian
Is the Denon maybe switching to TV audio when you turn on the TV? Go to the settings menu and then Video -> HDMI Setup and check to see if TV Audio Switching is on or off.
 

Users who are viewing this thread

Forum Sponsors

Latest Articles

Forum statistics

Threads
348,680
Messages
4,853,338
Members
142,363
Latest member
Alain A.
Recent bookmarks
0
Top