1. Sign-up to become a member, and most of the ads you see will disappear. It only takes 30 seconds to sign up, so join the discussion today!
    Dismiss Notice

MX-500 caused my H/K 120 not to work... help!

Discussion in 'Home Theater Projects' started by Paul_Fisher, Feb 24, 2004.

  1. Paul_Fisher

    Paul_Fisher Screenwriter

    Joined:
    Dec 27, 2001
    Messages:
    1,219
    Likes Received:
    1
    Trophy Points:
    0
    I just got my MX-500 today and I used it to set up my H/K AVR120 receiver. Well, after I learned all the commands from the original H/K remote, everything worked fine. Then all of a sudden the H/K wouldn't respond to any command. Even the original remote won't work on the receiver. Does anyone have any clue whats going on?
     
  2. MikeSRC

    MikeSRC Second Unit

    Joined:
    Jul 19, 2002
    Messages:
    369
    Likes Received:
    0
    Trophy Points:
    0
    That's very odd. Have you tried unplugging the receiver for about 3 minutes, then plugging it back in to see if that clears the problem?
     
  3. Paul_Fisher

    Paul_Fisher Screenwriter

    Joined:
    Dec 27, 2001
    Messages:
    1,219
    Likes Received:
    1
    Trophy Points:
    0
    Yes, I tried that. I even reset the whole receiver to factory defaults and nothing has changed. It won't respond to any remote commands. I don't understand, it worked fine before the MX-500. [​IMG]
     
  4. MikeSRC

    MikeSRC Second Unit

    Joined:
    Jul 19, 2002
    Messages:
    369
    Likes Received:
    0
    Trophy Points:
    0
    Call Home Theater Master at 1-800-901-0800 and ask to speak to Mike Gifford. Tell him your problem and he may be able to help.
     
  5. Paul_Fisher

    Paul_Fisher Screenwriter

    Joined:
    Dec 27, 2001
    Messages:
    1,219
    Likes Received:
    1
    Trophy Points:
    0
    Well, I left the receiver unplugged all night and it seemed to be working this morning with the original remote, although very very sluggish. My next plan of action is to put new batteries in the original remote and then re-learn the commands into the MX-500. Hopefully this will work. If it stops working again I'll call HTM. Thanks for your help Mike.
     
  6. Paul_Fisher

    Paul_Fisher Screenwriter

    Joined:
    Dec 27, 2001
    Messages:
    1,219
    Likes Received:
    1
    Trophy Points:
    0
    Well, for some reason its working now, I still don't understand what happened. Thanks for the help.[​IMG]
     

Share This Page