I need some confirmation about video card...

Discussion in 'Archived Threads 2001-2004' started by Paul_Fisher, Jul 18, 2002.

  1. Paul_Fisher

    Paul_Fisher Screenwriter

    Joined:
    Dec 27, 2001
    Messages:
    1,219
    Likes Received:
    1
    Hey all,

    Here is my situation. I have a P3 500 with 256MB ram and a 16mb TNT2 video card. I was having lines on my monitor when applications were opened. So I bought a new Geforce2 Ti with 64mb ram for $60 online. Just installed it about an hour ago, and problem fixed...it was my video card, the lines are gone. However, I also thought I would be getting much better performance in 3d games such as Wolfenstein etc.

    Well, I've come to the conclusion that my processor is not fast enough for the video card. The textures are better while playing, but the framerate hasn't improved one bit.

    Can anybody here confirm my belief about this? I think if I put the same card in a P4 system it would be smokin. What do you all think?
     
  2. Matt DeVillier

    Matt DeVillier Supporting Actor

    Joined:
    Sep 3, 1999
    Messages:
    773
    Likes Received:
    0
    Paul,

    you should be seeing better performance, even with all the eye candy enabled. Make sure you have the latest drivers and version of DirectX installed, and also try disabling lock on vsync for both d3d and ogl.
     
  3. Kelley_B

    Kelley_B Cinematographer

    Joined:
    Feb 27, 2001
    Messages:
    2,324
    Likes Received:
    0
    yep your processor is bottlenecking the GeFORCE2 Ti GPU and the game.
     

Share This Page