I could use some help for a couple of dumb (?) questions

Discussion in 'Beginners, General Questions' started by Michael_Sch, Apr 20, 2004.

  1. Michael_Sch

    Michael_Sch Auditioning

    Joined:
    Apr 3, 2004
    Messages:
    5
    Likes Received:
    0
    I've just set up my Onkyo HTIB along with my Panasonic 50" LCD Projection TV and my Mitsubishi 8040 DVD.

    I put in my Fellowship of the Ring Extended Wide Screen Version DVD, and have a couple of questions:

    1. The DVD carries the DTS-ES label, so I expected to be able to set everything up to listen in DTS-ES. I went into the set up screen on the DVD, and set it to play in DTS 6.1 ES mode. Then . . . nothing. No sound at all. I keep pushing the Surround button on the receiver hoping to flip it into DTS-ES mode, but instead it flips into Neo 6 mode, and I get no sound. As long as I keep it in Dolby 5.1 mode, life is good. Switch to DTS, and zippo. What's the problem here? I'm sure that there is a simple answer, but I sure don't get it.

    2. I bought the 16:9 TV hoping to see less black bars on widescreen movies. But, now that I'm playing the Widescreen movie, what do I see but big black bars on the top and the bottom. I can set the aspect for zoom, but then I seem to lop off a bunch of the movie, and still see small black bars. Again, am I missing something? Should I be watching the Fellowship of the ring with black bars on top and bottom??

    Sorry for what I am sure are really basic, stupid questions. Unfortunately, I am, nonetheless confused, and could really use some help.

    Thanks!!

    Michael
     
  2. Ed Moxley

    Ed Moxley Cinematographer

    Joined:
    May 25, 2003
    Messages:
    2,701
    Likes Received:
    1
    Location:
    Eastern NC
    Real Name:
    Ed
    Did you go into the setup menus of the dvd PLAYER, and set the digital output for dts to bitstream? Not familiar with your particular outfit. It may just be that........ A lot of dvd players ship from factory, with dts turned off. If DD is working ok, then that one is set for bitstream already. Just enable the dts output. Don't set it to PCM. Set it for bitstream or raw or whichever term your system uses. Once enabled, set receiver to digital auto. You'll still have to choose the dts track in the movie's menus. Wait for the actual movie to start, before questioning if dts is on too. The setups and lead ins are not in dts. Previews won't be either. Once in a while, previews will be in DD though....
    About the black bars. I don't have a WS tv yet, so I don't know much about them. I do know though that WS movies are done at different aspect ratios. With some, you won't see bars, and with others, you will. I think with some tvs, there's a way to fill the screen up, without it distoting or cutting much off. Just play around with it some. Re-read the manual for it. It SHOULD explain ....
    Good luck!
     
  3. Nathan Stohler

    Nathan Stohler Second Unit

    Joined:
    Jan 17, 2004
    Messages:
    329
    Likes Received:
    0
    Michael,

    The Lord of the Rings movies have a 2.35:1 ratio, I believe. This means you'll still have black bars with a widescreen TV, but you'll have less black than you would've with a 4:3 TV.

    I wouldn't mess with the zoom because the picture quality will suffer.
     
  4. Jeff Gatie

    Jeff Gatie Lead Actor

    Joined:
    Aug 19, 2002
    Messages:
    6,531
    Likes Received:
    15
    Go into the setup menu for your DVD player (not the setup for the disc itself). This is often only available when you have no disc in the drive. You should have the ability to turn DTS to "on" or "bitstream". This will enable DTS output. Now check the aspect ratio setting (often called TV type). This should be set to "16:9" or "widescreen". Although LOTR is a 2.35:1 movie and you will have small black bars, if the DVD is not set to 16:9 the aspect ratio will be squished and you will get really big black bars and short fat people. Check these two things and you are good to go.
     
  5. Jack Briggs

    Jack Briggs Executive Producer

    Joined:
    Jun 3, 1999
    Messages:
    16,738
    Likes Received:
    129
    Michael, as they are pointing out to you, films come in several aspect ratios, while display devices come in only two. Therefore, neither of those two screen aspect ratios can accommodate perfectly all the many film aspects, some of which nearly are three times as wide as they are tall. And another thing: Those aren't "black bars"; they are unused, dead space. The DVD authorers aren't adding "black bars" or obscuring the image in any way. Don't look at them; look at the film.

    Also, as noted:

    * You need to go into your DVD player's setup menu and manually enable "DTS" or "Bitstream." Your receiver is not yet receiving a DTS signal.

    * And in the picture-setup menu, enable "16:9" or "widescreen," and be done with it.
     
  6. Michael_Sch

    Michael_Sch Auditioning

    Joined:
    Apr 3, 2004
    Messages:
    5
    Likes Received:
    0
    Thanks everyone - your answers were right on.

    On the DTS, I would never have thought the DTS on the DVD was turned off (it was). I thought it was a problem with my receiver. I read that manual over and over looking for the solution.

    As for the "black bars", it just didn't look right (as someone said earlier, I had "really big black bars and short fat people"). Now that I set the DVD output for a 16:9 TV, it looks much better (imagine that!). I would have figured this one out eventually (maybe), but y'all made it happen a lot faster.

    Thanks

    Michael
     
  7. Jack Briggs

    Jack Briggs Executive Producer

    Joined:
    Jun 3, 1999
    Messages:
    16,738
    Likes Received:
    129


    That's what we're here for. Now enjoy your movies! [​IMG]
     

Share This Page