Help connecting the Onkyo receiver TX-NR414 to Bose Acoustimass 6

Discussion in 'AV Receivers' started by reddyvasanth7, Nov 8, 2012.

  1. reddyvasanth7

    reddyvasanth7 Auditioning

    Nov 8, 2012
    Likes Received:
    Trophy Points:
    I got a new Bose acoustimass 6 and onkyo receiver.
    Trying to connect it inspite of all those wires.
    Finally did complete the set up.
    I did connect the my satellite HDMI to receiver.
    I also connected the TV ARC to the receiver.
    But now the main problem is when I am increasing the volume of receiver automatically my tv volume is being increased.
    and when I am reducing the TV volume the receiver volume is being decreased.:huh:
    Can any one please help me fixing this issue. :(
    Thanks in advance.
  2. Ed Moxley

    Ed Moxley Cinematographer

    May 25, 2003
    Likes Received:
    Trophy Points:
    Eastern NC
    Real Name:
    The Onkyo is insulted, having Bose hooked up to it! (Just kidding...........kinda). Bose is not regarded very well in the home theater industry.
    If you have a newer tv, made in the last 3-4 yrs., in the setup menus, there should be a place to "Turn Off" tv's speakers. If possible, do that. That should fix the problem.
    If you have an older tv, without that feature, a Harmony remote may help. Not knowing for sure though, I'd get their cheapest one. While setting up the remote online, it asks if you will use the tv or the A/V receiver, for the volume control. Of course, tell it to use the receiver. Then, it shouldn't even send a signal to the tv. But, since Bose is so weird, I can't promise that will work. Normally Bose speakers connect to their bass module (Bose doesn't even attempt to call it a subwoofer), instead of a receiver.
    Double check all the settings in your Onkyo's setup menus too. Make sure the receiver isn't passing through the control to tv also. I know you don't want to hear it, but I'd say to get better speakers and subwoofer package, that plays well with everything else.
    Good luck!
    I looked at your manual........
    Make sure the HDMI THROUGH is set to "OFF" in the audio setup for HDMI, in receiver menus (page 49). Read that page carefully.

Share This Page