HD-A1 causing interference with HDTV and receiver

Chuck Pennington

Supporting Actor
Joined
May 11, 2001
Messages
925
Hey guys!

My HD-A1 appears to be causing strange problems with my Sanyo HDTV LCD monitor and Kenwood receiver. A weird green tinted bar scrolls through the image of anything connected to the component inputs on the monitor (from other DVD players or the HD-A1 - it doesn't matter), and there is a weird buzzing sound from all my speakers - but when I unplug my HD-A1 from the electrical outlet, everything is fine.

!!!!!

How in the world am I gonna use this thing if is causes such horrible interference with my HDTV and receiver? One person suggested getting longer cables and placing it elsewhere in the room, making sure it is hooked up at a different electrical outlet. But geez.... I like to use the HDMI connection for the HD-A1 - the longer the cable, the more expensive they are - and I can't return it if this doesn't change the interference problem.

:-(

Anybody have any ideas?


Chuck
[email protected]
 

Royce H

Stunt Coordinator
Joined
Mar 10, 2001
Messages
61
Definitely sounds like a ground loop-the humming and scrolling bar are good indicators. Try using an extension cord with the HD-A1 to get the player on a different outlet if possible, or a cheater plug (normal 3-pin female side, but only two male prongs) to lift the ground on the HD-A1. The cheater plug actually is only a temporary solution since it isn't really safe to lift the ground for extended operation.
 

Forum Sponsors

Forum statistics

Threads
344,867
Messages
4,722,809
Members
141,347
Latest member
DaMovieMaestro