Disabling edge enhancement on Mitsu Silver Series

Discussion in 'Displays' started by Mark Fitzsimmons, Oct 21, 2003.

  1. Mark Fitzsimmons

    Mark Fitzsimmons Supporting Actor

    Joined:
    Aug 18, 2001
    Messages:
    539
    Likes Received:
    0
    Trophy Points:
    0
    I just bought a new RPTV. It's a 55" Mitsubishi Silver Series and it's fantastic! However, it had edge enhancement and I can not figure out how to disable it. Does anyone know how?
     
  2. Brandon_S

    Brandon_S Second Unit

    Joined:
    Apr 30, 2000
    Messages:
    391
    Likes Received:
    0
    Trophy Points:
    0
    Mark,

    Try turning the SVM setting to off and see if that helps.
     

Share This Page