1. The HTF Tapatalk application has been discontinued. Please see the thread in the Forum Help & Feedback area for more information.
    Dismiss Notice

Deep Space Nine Season 6 Glitch?

Discussion in 'TV on DVD and Blu-ray' started by Chad E, Nov 7, 2003.

  1. Chad E

    Chad E Stunt Coordinator

    Joined:
    Feb 2, 2001
    Messages:
    166
    Likes Received:
    0
    I did a search for this but couldn't find anything.

    I am experiencing a problem on disc 5 in the episode "Inquisition", and was just wondering if anyone noticed the same thing. At about 42:40 into the episode (near the end of Sisko's line "As for Section 31, that's a little more complicated") the picture breaks up/pixelates, and both the audio and video "stutter" for a few seconds, repeatedly pausing and restarting, before finally resuming normally. This basically occurs all through Sisko's next line of "Starfleet Command doesn't acknowledge their existance, but they don't deny it either"... at least I think that's what he's saying. [​IMG]

    After that, it pretty much resumes normally. If it had started 2 mins later, it would have been in the credits, and wouldn't have bothered me.

    I thought it was just a glitch on my particular disc, so I took it back to the retailer and exchanged it. However, the new one does the exact same thing at the exact same spot. So, I'm thinking it's a wide-spread issue, and I'm not going to bother returning the disc again, since I'm assuming it won't help. I just wondered if anyone else has experienced this problem.

    My player is a Hitachi, FYI.

    Thanks for any replies.
     
  2. Scott Kimball

    Scott Kimball Screenwriter

    Joined:
    May 8, 2000
    Messages:
    1,500
    Likes Received:
    0
    No problems on my Toshiba...

    -Scott
     
  3. Sven Lorenz

    Sven Lorenz Supporting Actor

    Joined:
    Sep 30, 2002
    Messages:
    529
    Likes Received:
    0
    No problems on my Sony.
     
  4. Gord Lacey

    Gord Lacey Cinematographer

    Joined:
    Jan 3, 2001
    Messages:
    2,442
    Likes Received:
    28
    No problem on my Sony either.

    Gord
     

Share This Page