Bose PC Speaker Help...

Discussion in 'Speakers' started by MarcoBiscotti, Apr 13, 2006.

  1. MarcoBiscotti

    MarcoBiscotti Producer

    Joined:
    Sep 2, 2003
    Messages:
    4,799
    Likes Received:
    1
    Okay, we all know that Bose is terrible. Horrible audio. Terrible speakers. Sucks 100%.


    But I bought a pair of Companion 3 Satelite Speakers for my computer because they just looked too damn slick...


    The problem is, all I hear is distortion!!!


    I don't really care much about sound quality on my pc. I don't use my computer for audiophile sound and don't expect that from these speakers either. But at any volume level high enough to listen from accross the room... anything coming out is just completely at ends with a horrible distortion that sounds like a static storm!

    I'd really appreciate any help with this!!!


    I'm listening to an 'Out Of The Past' podcasdt right now (critical reviews and analysis on film noir) and the speakers are talking pretty low, forcing me to turn up my system pretty loud. The distrotion is giving me a headache!


    For the record, these are my speakers and comp setup:

    [​IMG]


    Is there ANYTHING I can do to get rid of this terrible static sound coming from my satelite speakers? The best I can describe, is a consistent static buzz that just rings out behind the sound...


    Any help would be an extremely appreciated!!!
     
  2. Daniel.Han

    Daniel.Han Stunt Coordinator

    Joined:
    Jun 6, 2003
    Messages:
    72
    Likes Received:
    0
    Well it sounds to me like one of four things.

    1) The speakers themselves. Do you have a buddy willing to lend you an extra set of different computer speakers and see if they have the same problems?

    2) Your sound card, not sure which type you have, but many built in sound cards, or cheap pci type have pretty horrible S/N ratios. This would require finding out what the actual audio source in your computer is.

    3) Interference. Do you have a power cable touching any of the speaker wires? If so, move it away.

    4) Computer volume is set to low. I know you are turning up the speaker volume, but what is the output volume of your computer set for? If it is really low, you might try increasing it a bit and lowering the volume at the speakers, that will often get rid of 'static' or 'hissing'

    Let us know what happens.

    DH
     
  3. MarcoBiscotti

    MarcoBiscotti Producer

    Joined:
    Sep 2, 2003
    Messages:
    4,799
    Likes Received:
    1
    Thanks a lot Dan,


    I just turned my PC volume up to it's maximum level. I doubt that's the problem though because it was turned up pretty high before...


    I'm gonna check the wires right now, because it's more than possible that I've got some crossovers. As you can see, there's a ton of cables hanging back behind my desk and it looks like that could be the reason.

    My soundcard is extremely old. I'm not sure what I've got, but despite the new LCD screen and fancy wireless setup, my computer itself is a piece of crap. It's about 8 years old, I think I bought it around '97 and haven't updated anything since. I'll try to look into the sound card and see if that isn't the problem and what I can do about upgrading...

    As for the speakers themselves - I really hope not! I bought them about 6 months ago and had previously never had any issues with my computer sound. I had a really cheap pair of $10 speakers that came with the pc and they sounded fine.

    Anyways, thanks a lot for all the tips - I'll look into everything now and let you know what I find out!
     
  4. RHui_BC

    RHui_BC Auditioning

    Joined:
    Nov 12, 2005
    Messages:
    10
    Likes Received:
    0
    Hey there,

    Ok this I can help with...

    Since your computer is fairly old, you are using an old soundcard back in the day when speakers did not have a built in amp. The output coming from the computer is a preamped signal, and you are outputting it to preamped speakers...

    This is what u should do to reduce the distortion.
    Turn the volume levels to 50% on the windows volume control, for master and wave out.

    Then you should control the volume with the bose system itself. This should result in the least amount of distortion, this is the best you can do.

    Good luck, that bose system isn't known to be distortion free, especially at higher volume outputs.
     
  5. Jacob C

    Jacob C Second Unit

    Joined:
    Mar 19, 2005
    Messages:
    257
    Likes Received:
    0


    This is my guess as well. I have a really old sound card and it still sounds fine for music. You are probably just over-driving the amp in the speaker system.
     
  6. JeremyErwin

    JeremyErwin Producer

    Joined:
    Feb 11, 2001
    Messages:
    3,218
    Likes Received:
    0
    If you have an analogue cable connecting the CD-drive to the sound card, that could be picking up a lot of noise. If so, use your mixer app to mute that input. On the other hand, I haven't used a PC for years. The build quality might have increased.
     
  7. MarcoBiscotti

    MarcoBiscotti Producer

    Joined:
    Sep 2, 2003
    Messages:
    4,799
    Likes Received:
    1
    Thanks a lot!!!


    Without even playing anything back, that did seem to help a lot!


    Just turning up the volume on the Bose control and listening to the speakers, it makes a huge difference!



    But there is still distortion and static at higher levels making it difficult to listen at those volumes. I guess I can live with it though...



    Here's what my Volume Control Panel looks like:



    Volume Control

    Volume: 50%

    Balance: 50%



    Wave

    Volume: 50%

    Balance: 50%



    SW Synth

    Volume: 100%

    Balance: 50%



    Mono In

    Volume: 100%

    Balance: 50%



    CD Audio

    Volume: 50%

    Balance: 50%



    Line In

    Volume: 100%

    Balance: 50%

    Mute



    ...


    Anything else that can be altered or adjusted to improve the sound quality coming from my speakers? Do I have my levels set right?


    Thanks a lot for all the help!!
     
  8. MarcoBiscotti

    MarcoBiscotti Producer

    Joined:
    Sep 2, 2003
    Messages:
    4,799
    Likes Received:
    1
    Btw,

    I just noticed in the Volume Control properties, that I also have a 'Bluetooth Audio' option to select for my mixer...

    Right now C-Media Wave Device is selected as default.



    I didn't really notice much of a difference with the playback though between the two...
     
  9. Daniel.Han

    Daniel.Han Stunt Coordinator

    Joined:
    Jun 6, 2003
    Messages:
    72
    Likes Received:
    0
    I'd keep the C-Media selected. And yes, it looks like your levels are set fine.

    The only thing really to do now to improve the sound would be to look for a new sound card (or speakers). But aside from that you probably have your system optimized.

    Cheers.

    Daniel
     
  10. Jacob C

    Jacob C Second Unit

    Joined:
    Mar 19, 2005
    Messages:
    257
    Likes Received:
    0
    One other thing to check is your player. If you are using winamp watch the level indicators. If it is getting chopped at the top you need to turn your gain down on the player. I have had the problem with some really hot mp3s.
     
  11. steveBose

    steveBose Extra

    Joined:
    May 13, 2006
    Messages:
    21
    Likes Received:
    0
    Huh?

    I hear these complaints a lot about Bose systems
     
  12. Robert_Gaither

    Robert_Gaither Screenwriter

    Joined:
    Mar 12, 2002
    Messages:
    1,370
    Likes Received:
    0
    I'll also recommend hooking something up other than your computer directly to the Bose "speakers" to see if it's either your computer or Bose. If you're still getting the distortion then you might have already damaged your speakers from a prior improper setup.
     

Share This Page