win xp doesnt work with zone alarm

Discussion in 'Archived Threads 2001-2004' started by felix_suwarno, Apr 3, 2002.

  1. felix_suwarno

    felix_suwarno Screenwriter

    Joined:
    Dec 2, 2001
    Messages:
    1,523
    Likes Received:
    0
    Trophy Points:
    0
    i have tried both zone alarm version 2.6 and pro 3. both wont let internet explorer access the web even though i have made sure that IE was checked on zone alarm interface.

    what to do?
     
  2. Brett DiMichele

    Brett DiMichele Producer

    Joined:
    Sep 30, 2001
    Messages:
    3,181
    Likes Received:
    0
    Trophy Points:
    0
    I have Zone Alarm 2.6 and the newest version of I.E and it

    works flawlessly. Go into the "Programs" Tab and check to see

    if you have I.E locked down on the local side. If that doesn't

    do it set all your local security permissions to "Medium"

    instead of "High".
     
  3. AndyVX

    AndyVX Supporting Actor

    Joined:
    Aug 2, 2000
    Messages:
    804
    Likes Received:
    0
    Trophy Points:
    0
    I've had various problems with Zone Alarm and WinXP.

    My problems have been ZA not being able to load TruVector something or other on startup.
     
  4. Matthew Chmiel

    Matthew Chmiel Cinematographer

    Joined:
    Apr 26, 2000
    Messages:
    2,282
    Likes Received:
    0
    Trophy Points:
    0
    I use Zone Alarm 2.6 with WinXP and it works just fine. I have my security settings on medium for local and high for internet. I also have Internet Explorer allowed for both local and internet (on allow connect and allow server).
     
  5. Dave F

    Dave F Cinematographer

    Joined:
    May 15, 1999
    Messages:
    2,885
    Likes Received:
    2
    Trophy Points:
    0
    Works just peachy on my system. Occasionally I get a message regarding TrueVector during startup, but it starts after a second or two. This also happened when running Win98.
     
  6. Francois Caron

    Francois Caron Cinematographer

    Joined:
    Jul 31, 1997
    Messages:
    2,149
    Likes Received:
    2
    Trophy Points:
    110
    Location:
    Ottawa, Ontario, Canada
    Real Name:
    François Caron
    Start->Control Panel->Network Connections. Open the properties for each connection, go to the Advanced tab and make sure the Internet Connection Firewall checkbox is unchecked.

    There's been reports that Windows XP's internal firewall conflicts with ZoneAlarm. Disabling the Windows XP firewall should resolve the problem.
     
  7. Brett DiMichele

    Brett DiMichele Producer

    Joined:
    Sep 30, 2001
    Messages:
    3,181
    Likes Received:
    0
    Trophy Points:
    0
    I have my internal XP Firewall on with Zone Alarm.. No Problems

    what so ever.. Like I said before you need to set local permissions to medium and inet to high unless you continue

    to experiance problems in which case you can also set inet

    to medium.
     
  8. Thom B

    Thom B Stunt Coordinator

    Joined:
    Jan 11, 1999
    Messages:
    213
    Likes Received:
    0
    Trophy Points:
    0
    Be sure you have the latest version of ZA as well. There have been a couple of updates since XP shipped. The full version number can be viewed on the "Configure" tab. I'm running 2.6.362 without a glitch.

    T
     
  9. Brett DiMichele

    Brett DiMichele Producer

    Joined:
    Sep 30, 2001
    Messages:
    3,181
    Likes Received:
    0
    Trophy Points:
    0
    Version 2.6.362 here also
     

Share This Page