SVS has no bass with music?

Discussion in 'Archived Threads 2001-2004' started by Tom Weeks, Sep 15, 2001.

  1. Tom Weeks

    Tom Weeks Stunt Coordinator

    Joined:
    Aug 23, 2001
    Messages:
    73
    Likes Received:
    0
    Trophy Points:
    0
    I have an SVS 20-39PC coupled with a Yamaha HTR5280. I have the SVS hooked up to the LFE port on the Yamaha. The problem is that while watching dvd movies, I have thundering bass, but when I put in an audio-music cd, I get very little bass even with the sub volume turned up higher. Is it possible that my receiver is not outputting any bass through the LFE port when it is not a Dolby source. I use the dvd player for both dvd and cd functions. I was wondering if perhaps I should reconnect the SVS in line with the main speakers instead of using the LFE port?
     
  2. Dan Mercier

    Dan Mercier Stunt Coordinator

    Joined:
    Aug 24, 1999
    Messages:
    56
    Likes Received:
    0
    Trophy Points:
    0
    Are you main's set as small speakers?
    If they are set as large you may not get any bass sent
    to your subwoofer.
     
  3. Richard Travale

    Richard Travale Producer

    Joined:
    Feb 27, 2001
    Messages:
    3,425
    Likes Received:
    12
    Trophy Points:
    0
    Location:
    The Island, Canada
    Real Name:
    Rich Travale
    On my receiver I had to seperately set the mains to small for DVD and for CD. If you do this it should fix your problem.
    ------------------
    Rich
    "A) You can never go too far and B) If I'm going to get busted it is NOT going to be by a guy like DAT."
    My Website
     
  4. Tom Weeks

    Tom Weeks Stunt Coordinator

    Joined:
    Aug 23, 2001
    Messages:
    73
    Likes Received:
    0
    Trophy Points:
    0
    All speakers are set to small.
     
  5. Joe D

    Joe D Supporting Actor

    Joined:
    May 21, 1999
    Messages:
    838
    Likes Received:
    1
    Trophy Points:
    0
    Make sure that you have your speakers set to small, and also that you have the bass out option set to subwoofer. There are 3 settings, subwoofer, main, and both. Set it to subwoofer, that 'should' fix the problem.
    ------------------
    Joe Dahlen
    "Take hold of the flame, you've got nothing to lose, but everything to gain."
     

Share This Page