What's new

Strange! 3 new soundbars and 3 fails with remotes not working! (1 Viewer)

Pet Sounds 66

Auditioning
Joined
Sep 3, 2021
Messages
1
Real Name
Leonardo Levy
Dear HTF brethren,

Hopefully you can help me crack this nut as I have used up just about every available brain cell to figure it out!

Backgrounder:

Last week I picked up a Samsung 2.1 soundbar and hooked it up with ARC. I has sound but absolutely no response from the remote. This has HDMI passthrough. I figured it must be a bad remote and Sammy sent me a new one. No luck. I returned the soundbar.

I then picked up a Vizio 3.1 soundbar. Same deal -- remote didn't work and no LCD display! Also HDMI passthrough. I took it back.

Try number three: I picked up a 5.1 Vizio soundbar. No LEDs as promised and no response from remote. No passthrough option.

The TV in question is a Hisense 7246X using HDMI for all media inputs. Internal speakers are off and its set to use ARC audio -- which I obviously have.

I get great 5.1 sound, but can't do any options without the friggin' remote!

BTW - I unplugged the HDMI cable after each fail and did a direct optical connection from my DTV box to the soundbar. I got audio, but zero remote function. Is my TV somehow
frying these soundbars?!

Footnotes: i took a shot in the dark and even unplugged my LED lights! I have also done the necessary soundbar and remote factory resets only to fail. I also hard reset my Hinsense 7246X TV.

Thanks so much for any assistance you can offer.

PS66
 

JohnRice

Bounded In a Nutshell
Supporter
Ambassador
Senior HTF Member
Joined
Jun 20, 2000
Messages
15,067
Location
A Mile High
Real Name
John
Best guess...

Look for a CEC control option in the TV's setup menu, and turn it off.
 

Users who are viewing this thread

Forum Sponsors

Forum statistics

Threads
348,757
Messages
4,855,802
Members
142,374
Latest member
dckbrown
Recent bookmarks
0
Top