Potential problem in EX decoding on Onkyo SR600?

Discussion in 'Archived Threads 2001-2004' started by Jeremy Anderson, Jan 18, 2003.

  1. Jeremy Anderson

    Jeremy Anderson Screenwriter

    Joined:
    Nov 23, 1999
    Messages:
    1,049
    Likes Received:
    0
    For the hell of it, I played the THX audio tests on Disney's Lilo And Stitch tonight on my Onkyo SR600 receiver. Here's my beef:

    On the phase tests, it says the in-phase sound for the surrounds should come from the rear center channel... which it does. So far, so good. However, it also says that the out-of-phase sound for the surrounds should come from the right and left surrounds in an EX system. During the out-of-phase portion, I get a barely audible hiss instead of sound from the left and right surrounds, almost as if the receiver was cancelling out out-of-phase data during processing.

    Checked it out with Avia's speaker phase tests with the same results. So is out-of-phase surround data supposed to be removed by the EX processing, or is the Onkyo faulty in some way? It would seem to me that with the THX test saying that out-of-phase data should come from the side surrounds and it not actually working that way, perhaps there is a problem with the way this unit decodes DD-EX. Anyone have any ideas?
     
  2. Jeremy Anderson

    Jeremy Anderson Screenwriter

    Joined:
    Nov 23, 1999
    Messages:
    1,049
    Likes Received:
    0
    I guess no one has a clue whether this is normal or not?
     
  3. Jeremy Anderson

    Jeremy Anderson Screenwriter

    Joined:
    Nov 23, 1999
    Messages:
    1,049
    Likes Received:
    0
    Oh c'mon... Someone has to know whether this is normal or not for EX decoding!
     

Share This Page