Panny PT47WX53 - faint vertical line in HD????

Discussion in 'Displays' started by Brian L, Mar 16, 2004.

  1. Brian L

    Brian L Cinematographer

    Joined:
    Jul 8, 1998
    Messages:
    2,937
    Likes Received:
    24
    Trophy Points:
    1,610
    I am trying to help out my brother who has the set in question. When viewing HD material (Cox cable, Motorola HD box, component cables) he can see a very faint, but visible line, perhaps two inches wide, just to the right of center, that runs from top to bottom. It is stationery, and is sometimes masked by the normal program content, but is definitely always there.

    This is only visible in HD, DVD's and SD cable are fine. If he displays an HD picture, and then turns off the cable box, the screen goes dark, but the line is still visible.

    I did find a short thread at HTSpot, but the users did not report any fix, other than to say that they re-adjusted their brightness control lower, and it was no longer visible. Doesn't seem like a fix to me.

    I did tweak his set with DVE when I was last at his home a month ago (I am in New Mexico, he is in Massachusetts), and I did see the problem myself.

    He is attempting to contact Panasonic to schedule a service call, but I would venturer a guess that someone here may have seen this, and may not what the deal is.

    Any thoughts are appreciated.

    BGL
     
  2. Anthony_J

    Anthony_J Stunt Coordinator

    Joined:
    Jul 31, 2001
    Messages:
    242
    Likes Received:
    0
    Trophy Points:
    0
    I had exactly the same problem with my 53WX53 and never figured out what it was. I had attempted to return the first set, but a second showed exactly the same thing. I chalked it up to the HD source (Comcast HD, Motorola box).

    If it's truly mechanical, please let me know what the fix was. I just learned to live with it, since it didn't affect DVDs and it was only really discernable in certain circumstances.

    Maybe some kind of combatability issue between the Motorola and the TV? That seems to be the common link...I had mine hooked up via component as well, since my box didn't have the firmware for DCI yet.
     
  3. Brian L

    Brian L Cinematographer

    Joined:
    Jul 8, 1998
    Messages:
    2,937
    Likes Received:
    24
    Trophy Points:
    1,610
    Thanks for the input.

    I can't speak for my bro, but I don't know that I would be willing to live with it, as it really is a smack in the side of the head, once you know its there.

    We will see how this all shakes out. I sure hope its not a compatibility deal, since I can just see it now; the cable guy blaming Panny, and Panny blaming the cable guy.

    BGL
     
  4. Brian L

    Brian L Cinematographer

    Joined:
    Jul 8, 1998
    Messages:
    2,937
    Likes Received:
    24
    Trophy Points:
    1,610
    Well, my bro had the cable guy (Cox, IIRC) over to look things over, and he does feel its the TV.

    But, he did expend some effort to back up that opinion, changing out ALL of the cable coming in to the house, as well as the component set to the TV, and even swapping the cable box. Kudos for the effort.

    Panny has been contacted, and an service visit is being scheduled. I will post the results when they are known.

    BGL
     
  5. JoeRiley

    JoeRiley Stunt Coordinator

    Joined:
    Jan 9, 2003
    Messages:
    82
    Likes Received:
    0
    Trophy Points:
    0
    I have the same problem on my Panny 53wx53... but not on any DVD source... just the HDTV (hooked to "component 2".)

    I just assumed it was the cable provider (Cox) since it wasn't a problem on any other inputs. I guess I'll have to get my lazy ass to switch some cables around and try the dvd player in that input... and see what happens.

    Please let us know what the Panny technician says when he sees it.
     
  6. Brian L

    Brian L Cinematographer

    Joined:
    Jul 8, 1998
    Messages:
    2,937
    Likes Received:
    24
    Trophy Points:
    1,610
    The Panny tech came out to look at the set. Yup, there sure is a faint vertical line in 1080i stuff, but he has NFI why or how to fix it. He is going to go back and talk to someone at Panny to see whats going on.

    On the plus side, he did sort out some geometry problems, but somehow hosed the PQ on standard def stuff.

    He will back.

    BGL
     
  7. JoeRiley

    JoeRiley Stunt Coordinator

    Joined:
    Jan 9, 2003
    Messages:
    82
    Likes Received:
    0
    Trophy Points:
    0
    cool... let us know what happens, especially with that vertical line. [​IMG]
     

Share This Page