Mitsubishi WS-48413 IR Link setup problem

Discussion in 'Displays' started by Mike_J_Potter, Dec 30, 2003.

  1. Mike_J_Potter

    Mike_J_Potter Second Unit

    Joined:
    Dec 26, 2003
    Messages:
    262
    Likes Received:
    0
    I am trying to help my dad setup the IR link on his Mitsubishi WS-48413 HD wide screen TV. We followed the instructions and got his Yamaha receiver working fine. Now we are trying to setup his Sony DVD and VCR. For example we setup up the VCR and only the channel up and down buttons, power, and pause button work. We tried re-programming it multiple times to the same result. We called mitsubishi and were told the devices are compatible and should work, and to try moving the IR sender around which we did but it works the same. Any suggestions on what could be wrong, are there any websites with more info I tried google to no result. The VCR model number is a Sony SLV-775HC the DVD is a Sony DVD-NS300

    Thanks,
    Mike Potter

    My Current Setup:
    Toshiba 42" RPTV (WS & HD)
    Sony DVD
    Direct TV satalite
    Harmon Kardon AVR-125 and Infinity Speakers coming this week
     
  2. Mike_J_Potter

    Mike_J_Potter Second Unit

    Joined:
    Dec 26, 2003
    Messages:
    262
    Likes Received:
    0
    Update, we have tried a third VCR (RCA Proscan) in addition to the Sony DVD, and Sony VCR (and all the components have the same problem, they will power on fine but the Fast forward, Rewind, Stop, and Play do not work. If we program the remote without the IR link all functions on the remote work perfectly. Is there a issue with the IR-link that causes this? I am baffled and Mitsubishi's help line has been no help, is there a higher level support number with someone who actually helpful instead of someone who is clueless?

    Thanks,
    Mike Potter

    My Current Setup:
    Toshiba 42" RPTV (WS & HD)
    Sony DVD
    Direct TV
    Harmon Kardon AVR-125 and Infinity Speakers coming this week
     
  3. GeraldK

    GeraldK Agent

    Joined:
    Mar 16, 2003
    Messages:
    27
    Likes Received:
    0
    Mike, here are a few suggestions, which you may have already tried:

    1. Make sure you know which IR emitter jacks you are using. If using the non-NetCommand ones, then you have to use the device's own remote. If you're using the NetCommand ones, then you should be able to fully program the TV remote for the device.

    2. Note that when configured using NetCommand and you want to use the device, you need to use the DEVICE (up/down) button on the TV remote, but DO NOT PRESS THE ENTER BUTTON. Simply highlight the device you want to control and use the desire buttons on the TV remote, with the slide switch at the top still on "TV".

    3. For proper emitter positioning at the device, I plugged the emitters into the "Non-NetCommand" jacks and used the devices' remotes until I got proper placement. Be sure that the remote can't contact the device directly and that you are pointing the remote at the TV. Block the space between you and the device, but not between the emitter and the device. Once the device works, move the emitter plugs over to the NetCommand jacks.

    FWIW, our system is currently using the following:
    Mitsu 65413 TV
    Sony STR-DB1070 Receiver
    Sony SLV-n81 VCR
    Sony DVD-S360 DVD
    Pace DB550P T-W cable decoder box

    Currently, I'm unable to program the remote to work the cable box. It happens to be similar in features as the Scientific Atlanta Explorer series, but includes a DVI connection. I'll pursue that issue with both TW and Mitsu soon.

    Hope this has helped you some......
     

Share This Page